New Build

  micky1432 21:29 01 Oct 2008

well i got in my head that i wanted to have a go and build myself a new pc so i got a asrock p4i65g board fsb 800/533/400MHz, pent 4 2.8GHz im 533 cpu 1GB dr333 Machine starts to boot you can hear the hard drive start to make its usall sounds but i have no input signal to the tft can anyone make any suggestions Please

  grey george 21:35 01 Oct 2008

What graphics card? Is it new or from a previous machine? (ie did it work with this screen before)
Is the tft new as well? Have you installed a os?

  micky1432 21:38 01 Oct 2008

All new and no os but there is no signal from the board nor the graphics card

  Totally-braindead 21:41 01 Oct 2008

Make sure a speaker is fitted and listen for the beep codes, they will give you an idea of where to start click here or see what the manual says about beep codes.

Usually the most common cause is the graphics card not being fitted correctly, try removing it and refitting it a couple of times.

  micky1432 21:49 01 Oct 2008

I will find the correct lead and give it a go in the morning, as all suggestions are greatly received. Thanks

  lynken 23:12 01 Oct 2008

Is the video on board or have you installed a video card, if so it sounds like there may be a memory fault, do you get any beeps on boot

  Zeppelyn 23:27 01 Oct 2008

Ive learned from bitter experienced that best way is not to fit all at once but have list of beep codes ready then :-

Fit Motherboard and CPU, attached all power/led/speakers and test power up for a few secs.

Fit Ram and test power up again.

Fit graphics card if not using onboard and power up once more.

If all is well breathe a sigh of relief and connect dvd/hdd etc.

  Fried~Chips 23:43 01 Oct 2008

unless you have fitted a dedicated AGP or PCI express.

Check: Have you got the Heatsink correctly fitted and Flush Flat.

Have you connected the Heatsink Fan to the CPU Fan header on the Motherboard

Have you seated the memory correctly and they are clicked in the gates

Do not have anything "more" than a single Optical Drive fitted, x1 IDE or SATA HDD fitted, Unplug any Card Reader or Floppy Disk Drive, no other cards fitted. Make sure if your using the onboard VGA then you connect to the connector in the rear of the motherboard or if a dedicated VGA card then connect to that.

Don't panic.

Their are lots of little things can go wrong, but with us all hear to point things out you should be up and running soon.

Then the PSU, you will have a small square 4 pin connector of this PSU which has its one location other side of this motherboard make sure this is connected also take it the PSU is new or in good health and not lower than say 400w.

Also and this should be a list of enough to go and check, Could be a Ram issue try it located in another Memory slot on the motherboard.

going back to if you do have a dedicated AGP or PCI express, make sure the card is firmly seated and the gold pins on the card are not showing.

Post back with update.

  micky1432 09:57 02 Oct 2008

Morning guys and gals, well i have tried all of the suggestion so far and nothing i think this just wants to stay in bed i know i wish i did anyway all i have now is the board wired cpu and fan in, there is no beeps and still no signal to the tft using the onboard vga Please any other sugestions

  Zeppelyn 14:54 02 Oct 2008

I take it that the cpu fan is spinning yes? Also the other case fans.

  micky1432 15:28 02 Oct 2008

yep all working

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review: Hands-on

Illustrator Andrés Lozano on his improv line work, brazen use of colours & hand sketching

iPhone X review

Comment envoyer gratuitement des gros fichiers ?