New Broadband - pages won't fully load

  Chris69 12:11 20 Oct 2005
Locked

Folks

Apologies if this is stupid, but I'm new to Broadband.

For many used I've used dial-up internet connections (through Tisacli, now Alice here in France) with no problems. Apart from occassionally after a heavy session on complicated web pages (e.g. bank accounts) further pages refused to load until I cleared the IE or Firefox cache, upon which they've loaded fine.

But I've now taken the plunge with Broadband (USB linked). Connection is fine (most of the time ...) and most simple web pages load fine. But in last few days more complex pages refuse to fully load. It appears they're still loading but no matter how long I wait, nothing comes up. If I revert to a simpler website it works fine.

Indeed, as I type the screen tells me its still transferring data from "b.techadvisor.co.uk" although the page seems to have loaded fine ...

I've tried emptying caches but makes no difference.

Any ideas anyone - please treat me simply !!!

Best wishes

Chris

  retep888 15:45 20 Oct 2005

What's your BB's speed?

What computer do you have? Can you give some specifications please,so members can help?

<< Connection is fine (most of the time ...)>> Why is that? Have you checked this out with the Tiscali people?

<<most simple web pages load fine. But in last few days more complex pages refuse to fully load>> Depending on the age of your pc, try lower the display property from high to medium.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

Add Depth Of Field to a photo using Tilt Shift Blur in Photoshop

iPhone tips & tricks

Comment afficher des fichiers cachés sur Mac ?