new Asroc 4 coreDual-VSTA motherboard not working

  Aristocatman 21:15 27 Feb 2007
Locked

Just installed new motherboard,processor & ram in my old PC hooked up power supply drives etc.
as soon as I switched on the power supply it all fired up! I switched it off disconnected the front panel connections & tried again it fired up again well all fans started, leds on graphics card lit up but thats all no output to screen no beeps. I have a nasty feeling about this... any thoughts?

  Totally-braindead 23:03 27 Feb 2007

When it fired up was the processor fitted and if so was the heatsink and fan fitted and working?

  Aristocatman 19:22 28 Feb 2007

Yes to both questions. I've tried a number of tests recommended by my local repairer no luck isolating the board from the case stopped everything.

  woodchip 19:27 28 Feb 2007

Try removing all hardware other than CPU and Fan, Graphics card and one stick of memory. You need a keyboard plugged in. You should be able to boot to BIOS if you press the right key like Del. If no go, try removing the Motherboard Battery for a short while. Turn the Wall plug of when you do it

  Aristocatman 22:34 28 Feb 2007

Thanks woodchip I had already tried that I've been thro quite a test program suggested by my local repairer, basically all the tests he would use to fault find. Sadly none produced any good results. totally zero output not a blip on the monitor screen & no beeps, its not even trying to boot.

  I am Spartacus 22:36 28 Feb 2007

Have you checked that the CPU fan is plugged into the correct connector? After saying that I would expect the fans to at least start spinning briefly.

  Aristocatman 22:39 28 Feb 2007

Hi Spartacus yes all the fans work OK pretty lights on graphics card work, hard drives spin up power is definitely getting to the board & peripherals but no output!

  woodchip 22:50 28 Feb 2007

Looks like the Mobo as gone but Why? Was the Clear CMOS jumper in the Run Position. You could also check that now

  Aristocatman 23:06 28 Feb 2007

Thanks woodchip the clear CMOS has no jumper on it at all they expect you to supply your own to clear the CMOS. I seem to be a Jonah with electrical & electronic kit this is not the first time Ive bought a faulty mobo, My Samsung TFT screen came with a fault & was replaced, & a new replacement battery for one of my Bosch drills is the wrong one I'm having a good week!
I think if you had a warehouse full of good gear & one duff one I could almost guarantee I'd get that one!

  PAC1 11:50 01 Mar 2007

My son has just upgraded his computer. On starting up all fans ran but we had no bios beeps and nothing on the screen. Graphics card was changed under warranty but still no difference. We contacted makers of motherboard(Asus) who said motherboard was faulty. We sent it back to ebuyer who returned it after testing saying board was ok. It eventually turned out that the 2x 512mb sticks of ram were both faulty. New ram was bought and fitted and computer then worked. Sent faulty ram back to OCZ (lifetime warranty on it) and they have replaced both sticks of ram. So now we have 2gb ram in it and it works fine.

Hope this helps you get your computer up and running.

  skidzy 13:33 01 Mar 2007

Just a suggestion,have you tried another psu ?

I rebuilt a system before xmas and turned out i had a faulty psu.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

11 best portfolio websites for designers and artists

Office for Mac buying guide: Price, Office 2017 rumours & new features

Comment désactiver les programmes qui s'exécutent au démarrage de Windows 10 ?