New 1.8ghz coming up as 1.35ghz

  Majin_Vegetto007 19:41 21 May 2004
Locked

I just brought a brand new 1.8ghz cpu and when i installed it on my pc it only comes up as a 1.35ghz cpu does anybbody know why this is.

  tasslehoff burrfoot 23:04 22 May 2004

a pentium equivalent to an AMD 1800 would be less then 1.35gb so I don't think this is the answer.

Happy to be corrected. And sorry that I can't answer the original query.

Tas

  rickf 23:13 22 May 2004

It would help if you say what cpu it is. Is it P4 or AMD.You might have set the wrong multiplier.

  Majin_Vegetto007 00:54 23 May 2004

its an amd duron, i have not set the multiplier bcoz i don't know how to and i know about the quivilent thingy but its not that it is a 1.8ghz duron cpu but it only come sup as a 1.35ghz duron

  sicknote 01:03 23 May 2004

Please give more info What CPU and Motherboard ????

  HXP 01:46 23 May 2004

I think the answer might be to go to the motherbaord manufacturer's website and downoad the manual if you do not have it - this will then tell you the processors supported and also how to check the settings in the bios to make sure running at correct speed.

A good place to see what speed your processor should run at is

The processor speed is the bus speed x a multiplier.

It is possible that if you have upgraded just the processor that the motherboard bios might be mis reporting the speed at start up, but the processor if it is set up correctly should be running at the correct speed.

There is more detail at the amd website on your processor and some utilities you can download including a cpu speed checker so that might be worth a try.

click here

It is possible that if you have upgraded just the processor that the motherboard bios might be mis reporting the speed at start up, but the processor if it is set up correctly should be running at the correct speed.

The good thing is your machine booted up so it is hopefully just a case of tweaking the multiplier on your m'board ?

HXP

  dfghjkl 01:52 23 May 2004

i




































































































































































































































































































































































































































































































































































































































is your fsb set to the correct speed?my amd cpu starts at 100 as that is the default setting,i have to move it up to 166mhz.this changes the cpu from 1100mhz to 2500+mhz.i would guess yours is set at 100mhz and it should be 133mhz.you have to go into the bios and check the fsb speeds,good luck,peter.

  Majin_Vegetto007 14:16 17 Jun 2004

i have tried that but it still only says 1.35ghz, i do not know what else to do either the motherboard is a pcchips 810lmr version 7 (i think) on the motherboard it has a little sticker saying A on it betwene the pci ports, on the website it says it can take upto a 1.2ghz but thats a lie coz i had a 1.3ghz cpu in there b4 i upgraded it and i was told by pcadvisor a long time ago that it can take any amd duron cpu and any amd athlon apart from the athlon xp and the athlon 64, is there anyone who an help me out on this

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

30 UK artists have created vibrant posters celebrating Pride London

iPad Pro 10.5in (2017) review

Comment connecter un MacBook à une TV ?