Networking Vista Laptop to XP Pro & Win 2000 Pro

  Madpad_001 13:09 01 Jul 2007
Locked

Hi,

I know this threat has been on a few times but I have not seen one that fully explains what I need to do.

Firstly I am trying to network my personal Laptop (Running Vista Home Premium) to my WIFI network (My Stand alone is running XP Pro) The Internet is working fine but can't see or share folders/Printers on any PC/Laptop

Next: I also need to use my Laptop at work But this time it is a wired Network (Using a cross over cable) & the work Stand alone is running Win 2000 Pro.

Is it possible to network my laptop both at work & home?? I used to have a XP Pro laptop and that worked fine in both places but now I own a Visa System and I am having loads of problems!!!

Any help will be most grateful

Madpad001

  ambra4 14:09 01 Jul 2007

Laptop will work on all OS once the LAN card is setting is correct.

Check the setup on the network adapter and browser setting on LAN Card

Click “Start”, “Settings” Network Connection

2. Double-click on the “Network Connection

3. Right-click on the “Local Area Connection” associated with your
network adapter and select “Properties” from the drop-down menu.

4. In the “Local Area Connection Properties” window, click “Internet
Protocol (TCP/IP)” all boxes is ticked??? Click the “Properties” button

5. Select “Obtain an IP address automatically

6 Obtain DNS server address automatically”

7 Click “OK”.

Your network adapter is now configured for use with the Router.

  ambra4 14:09 01 Jul 2007

1. Start your web browser. Select “Tools” then “Internet Options”.

2. In the “Internet Options” screen, there are three selections:
“Never dial a connection”, “Dial whenever a network connection
is not present”, and “Always dial my default connection”.

If you can make a selection, select “Never dial a connection”. If you
cannot make a selection, go to the next step.

3. Under the “Internet Options” screen, click on “Connections” and
select “LAN Settings…”.

4. Make sure there are no check marks next to any of the displayed
options: “Automatically detect settings”, “Use automatic
configuration script”, and “Use a proxy server”.

5 Click “OK”. Then click “OK” again in the “Internet Options” page.

  Madpad_001 16:23 01 Jul 2007

My Home Network is now working. Will post tomorrow to say about my work network.

  ambra4 12:54 04 Jul 2007

Were you able to access network at work???

If all working fine tick solved box

  Madpad_001 17:04 05 Jul 2007

Sorry for the delay,


But unfortunately it is not working as yet but I might try and do a static IP Address and see if that works

  Madpad_001 19:51 05 Jul 2007

Thanks will try it out in the morning

  Madpad_001 11:16 14 Aug 2007

Sorry for the delay in getting back. But some news!!!

My wired network is working fine. but I have to manually input the IP address every time. But this is only a minor problem that I can live with.

SO thanks to all for your help

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

Add Depth Of Field to a photo using Tilt Shift Blur in Photoshop

iPhone tips & tricks

Les meilleures tablettes 2017