Networking problem after reformat of hard drive

  Shas 18:07 18 Aug 2004

Reformatted my hard drive last week with help from here - thank you - and apart from a couple of minor niggles to put right I'm having big problems with my networking.

I have two computers networked to each other and I've eventually, (having been at it since Friday!), got my computer 'downstairs' to be able to access the data on 'upstairs' but although 'upstairs' recognises my computer on the network, it cannot access any of the data on it - it's just not shown.

If I try from the desktop shortcut I get the message that the "shortcut is unavailable, make sure network resource is available"; if I click on the Network Neighbourhood icon on the desktop and d/click the Downstairs icon I just get an empty window titled Downstairs but showing no content. (That happens on both machines incidentally, whereas if I click on the Upstairs icon, on either machine, it displays what's there on the upstairs machine.) Sorry to sound so long winded but it's a bit difficult to explain!

Both machines have file/printer sharing enabled. I read in some other threads about disabling firewall and although I had some installed to begin with, that's been actually removed since about Monday.

Downstairs is Win 98SE and upstairs just Win 98, but that's how they were before I reformatted downstairs (and they worked fine.) I've tried everything in the Networking Troubleshooter in Help loads of time but no luck.

Each computer 'finds' the other one if I do a Start > Find > Computer. I can't help thinking that it's something very little and silly that I'm doing or not doing but have no idea what else to try.

Can anyone suggest anything - please! (ps, off home soon so may not be able to respond until tomorrow, but will be grateful for any suggestions.)

  pmjd 20:59 18 Aug 2004

Sometimes Win98 computers can get a little bit upity if the computer trying to access it does not have a user who has "logged on". You know the silly little box that eternally appears, might be worth trying.

Other options, are the files you are trying to access in a shared folder? If not right click the folder and choose "sharing", if you want to share the whole drive right click on the drive and do the same.

Check that they are both in the same workgroup as well.

Best I can think of at the moment!

  mosfet 21:02 18 Aug 2004

A first simple the comp name still the same? Also workgroup etc?

  Shas 09:05 19 Aug 2004

".....I can't help thinking that it's something very little and silly that I'm doing or not doing....." never a truer word!

All names and workgroups were Ok and I'm not set up to have to log on - there's only me and himself upstairs and he only uses it to access email attachments stored on my machine, via a shortcut on his desktop, (he has no idea how to navigate, bless him!)

It was the shared file bit that was the problem. Although I had file & printer sharing ticked in the Network box in Control Panel, I'd completely forgotten about enabling each individual drive. Then, just had to delete the original shortcut and create a new one and we are now up and running.

Thankyou both for your help, and especially pmjd for hitting the nail on the head.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

Halloween Photoshop & Illustrator tutorials: 20 step-by-step guides to creating spook-tacular…

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?