Networking problem

  iedwards1919 18:31 04 Jan 2006
Locked

I have a Dell Dimension desktop and a Belkin 802.11g Router. I have two advent 7081 laptops in different rooms in the house, both with USB wireless adaptors. The laptops can access the internet perfectly. My Dell machine can see that the laptops are on the network I have set up. The problem is that my laptops cannot see into my Dell machine and cannot therefore use the printer attached to the Dell machine. The error message which appears mentions that, "I may not have permission to use this network resource."
I have spoken to PC World at length and been told that the problem appears to be with the permissions on the DEll computer.
I have spoken to Dell who tell me that they will not help home customers with network problems and recommend that I go to PC World.
I am not too technically minded but can get through the basics. Can someone out there please tell me what I need to do to get this all working!

  Fingees 18:52 04 Jan 2006

Go to control pamnnel
Click on printers and faxes.

Right click printer.
Sharing.

Tick relevant box.

If thats ok,
do likewise with
My computer. Hard drive. right click. sharing. Etc.

Hope this helps.

Any specific file to share can go in shared folder.


Hope this helps

  iedwards1919 18:58 04 Jan 2006

I have tried all those and still no joy.
The printer has a hand underneath it.
The C Drive has a hand underneath it.
I have tried turning off all firewalls and all security but still no joy.
I am sure it is something simple but it is driving me nuts!

  jimmer409® 19:05 04 Jan 2006

really simple question, but do all three computers have different names, but the same workgroup name,(i.e. MSHOME) worth checking out

  mgmcc 19:30 04 Jan 2006

<<< The C Drive has a hand underneath it. >>>

If you are using Windows XP, it is not generally a good idea to share the root of "C" drive. Some of the files don't belong to you (i.e. don't relate to your Username) and so Windows may still block access. You would be better to start off setting the Shared Documents folder as a "network share" (right click and select the Sharing & Security option) and see if you can access that over the network. From another PC, open "My Network Places" and enter its path in the address bar:

\\computer_name\shared_folder_name

Does that let you access it?

  Fingees 19:32 04 Jan 2006

It may be worthwhile posting on the network forum, if you haven't already donr so.

  iedwards1919 20:12 04 Jan 2006

Someone on another thread suggests installing the IPX/SPX/NetBIOS Compatibale Transport Protocol. Does this sound like a good idea?
I've no idea what it means!

  mgmcc 20:32 04 Jan 2006

<<< Someone on another thread suggests installing the IPX/SPX/NetBIOS Compatibale Transport Protocol. Does this sound like a good idea? >>>

It's worth a try and shouldn't do any harm. In any case, you can easily disable it again if necessary. IPX/SPX is an alternative protocol to TCP/IP for local networking, but you cannot connect to the internet with it. It has the advantage that it doens't need any configuration and isn't affected by firewall software (which is TCP/IP based).

To install "IPX/SPX/NetBIOS Compatible Transport Protocol" in Windows XP, go into the Network Connections folder, right click the Local Area Connection and select Properties. In the General tab, click the Install button. In the next box, highlight Protocol and click Add. Select "NWLink IPX/SPX/NetBIOS Compatible Transport Protocol" and click OK.

In Windows 98, in Network Properties (right click Network Neighborhood and select Properties), click the "Add" button. In the next box, select Protocol and click "Add". In the next again box, highlight Microsoft in the left window and then IPX/SPX- compatible Protocol in the right window, then click OK. Back in the main Network Properties, highlight the IPX/SPX entry that relates to your network adapter and select Properties. In the NetBIOS tab, tick the box for "I want to enable etc.." and click OK. With Windows 98, you will need to reboot the computer after making changes to the Network Properties.

  iedwards1919 20:53 04 Jan 2006

I ahev just installed the IPX/SPX/NetBIOS Compatibale Transport Protocol as per your instructions and the printer will now work!!!!!

I cannot yet gain access to the home desktop machine though from the laptops. I can however gain access to the laptops from the home machine.

MGMCC, you clearly know your stuff so can you fix this last bit for me??

  jimmer409® 21:07 04 Jan 2006

have you tried what i said, and also, please heed what mgmcc is saying about sharing, only share my docs an a printer

  iedwards1919 22:28 04 Jan 2006

Sorry Jimmer, yes I did check that they all have the same workgroup name.
Thanks for the tip about the sharing. Consider it done!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

See the work of famous artists playing with toys

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?