Networking

  cocoathome34 09:35 14 Nov 2007
Locked

I have a BT Homehub connected directly to my PC and a laptop connected wirelessly. Trying to set up a small network so that the laptop can share the printer.

  MAJ 09:48 14 Nov 2007

Make sure both the laptop and the desktop have the same Workgroup name, right-click the My Computer icon on your desktop, choose Properties > Computer Name > "Change" button. In the Computer Name box, type in a name for the computer, if you're on the laptop, name it something like "laptop", if on the desktop, name it desktop. In the Workgroup box, name both the laptop and the desktop with the same workgroup name, usually something like "Home".

Then on the computer the printer is connected to (usually the desktop), go to Control Panel > Printers, right-click on your printer's icon, choose "Sharing" and select the "Share this Printer" option, give the printer an apt name if you wish.

Then on the laptop, go to Control Panel > Printers and click the "Add A Printer" option and follow the wizard to detect and add the shared printer. Your firewalls might interfer with the detection, so temporarily disable them.

  ambra4 10:48 14 Nov 2007

BT Home Hub Problems

Go to this site, will tell you all about the BT Home Hub and how to set up network and wireless connection setting

click here

  larryweir 11:05 14 Nov 2007

Thanks, tried this to no avail.

  MAJ 11:59 14 Nov 2007

.........if you are having problems, start your own thread. Also, try to avoid replies like "Thanks, tried this to no avail." in your thread, that helps no one, give proper info like what's happening and details of any errors received.

  larryweir 12:06 15 Nov 2007

Must apologise for my last comment, have been trying to solve this problem for the last few months and it is now becoming frustrating. The problem seems to be that the laptop cannot see the PC. Can I add that the PC is running Windows XP and the laptop Vista. Thanks for your advice.

  woodchip 12:37 15 Nov 2007

To setup a Network, turn on all computers and printer. Go to Control Panel\Network Wizard Run the Wizard You need to be able to connect to the router with all computer. When setting up choose that you connect through common Gateway, Create a disc when it asks, put this in other computers and double click on the one file on the disc. It may ask you to reboot. After tat it just a case of right click on folders and choose share set the properties on what to allow. You will find in Windows Explorer right at the bottom on the left networks expand until you find MShome.

The above is the easy way to do it

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

Halloween Photoshop & Illustrator tutorials: 20 step-by-step guides to creating spook-tacular…

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?