NETWORKING 2 PC's

  MikeyT 21:15 21 Feb 2004
Locked

OK then, my Main PC is Win XP Home, My Kids PC uses Win XP Pro. I have a printer connected to the main PC. The Modem is inside of the Main PC. I have a Cat 5E Cable (??) connected to both PC's via the Network Card using an RJ45 connector at both ends. I have run the Network Wizard on the Main PC and then used the disc I created to run the Wizard on the Slave.

I thought thta wold be it and that I would be able to see the files on my kids PC, he would be bale to connect to the net using my modem (with my machine turned on)an and that would be all.

Does anybody have a spare thought on what next as it would appear to not work.

Thanks.... Please try to be untechnical as I am not too technically minded but can understand guided directions.......

  Lozzy 21:20 21 Feb 2004

First is the RJ45 a Xover cable or a patch? If Xover then have you shared the drives and folder in both PC's and if yes to that have you disabled any Firewalls on both PC's before setting up the network as that will block it.

Report back..

  MikeyT 21:37 21 Feb 2004

Aha.... Firewalls !!! Didn't do that bit so will do.

Also it is a straight forward Xover cable - as for sharing folders and rives. I have clicked Sharing enabled.

Thanks so far

  JerryJay 21:37 21 Feb 2004

You need to turn Internet Connection Sharing with XP search help on win to see how to do it.

  MikeyT 21:48 21 Feb 2004

Status is Connected. I also have one there called 'Network Bridge' As well as 2 LAN Connections.

  MikeyT 21:54 21 Feb 2004

I know there is some sort of connection there as my daughter has just turned off the Slave and I get a little icon saying it has been disconnected next to my clock.

  johnem 22:13 21 Feb 2004

Make sure that the "simple file sharing" facility is enable on the XP pro machine, it does reduce the security but saves setting up permissions to share folders/files. Unlees you have already mastered the password scenario!!

  MikeyT 23:07 21 Feb 2004

OK then.... I disable my firewall and for good measure i restored system to yesterday. I then ran the Wizard on Master PC and created a disk. Ithen rand isk on Slave. All sharing is enabled.

My slave shows a connected icon and my master well....

PLease advise

  howard60 06:48 22 Feb 2004

make sure the built in xp firewall is off on kids pc. I always set IP address manually. go to network connections and right click - properties - then check in advanced tab for firewall. then right click on internet protocol and properties. on the main pc set IP address to 192;168;0;1 on other pc set 192;168;0;2 both to have subset mask 255;255;255;0 then on the second pc set gateway and dns to 192;168;0;1. make sure internet connection sharing is enabled on the main pc and put any old file in shared documents - dont know why but it seems to help. You have of course made sure both pcs are set to the same workgroup? ie MSHOME or anything you like as long as the same.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?