networking

  Pau! J 20:26 12 Aug 2003
Locked

i have two fa311 network cards (netgear) and one dg814 netgear router which has a adsl modem inside it. I connect them using a beklin cable.

one computer an athlon 2000xp, 1gb memory, radeon 9700, pinnacle pctv pro, sounblaster live and netgear network card. asus a7v33 mb with western digital Special edtion 8mb cache.

the other an intel 450 mhz, 192mb, 440bx mb, maxtor 40gb hd on a rocket 133sb hard dsik controller with creative blaster 128 sound and netgear card.

The prob is when i try to transfer files the computer the athlon one freezes. i used the diagaonstic disk on both computers and the athlon worked and it said there was no probs on the intel it said the i/o or irq thing was maybe conflicting or the adpatrer was nopt detected.

any ideas what to do. (also when connected to the router the intel seems to make the router light flash on and off when no info is sent)

  jazzypop 21:44 12 Aug 2003

On the Intel PC, open Device Manager and check for any conflicts with the network adaptor (yellow exclamation marks), or perhaps duplicate network adaptors.

If you are not sure how to get into Device Manager, post back and tell us which version of Windows each PC is running.

Also check the Netgear website for any later drivers for the network card.

  Pau! J 21:54 12 Aug 2003

sorry i am not a simple at computers i am quite advance at them a build them my self and can fix most things this has me stumped thiguh

  jazzypop 22:09 12 Aug 2003

What results do you get when you ping each PC from the other?

What OS are you on? You say you are having problems when transferring files. I presume both machines are connected to the router. Can they both access internet OK? Can you see shared folders in explorer? If they are both OK doing this then the problem lies with a machine, not the network. Are you running any firewall software??

  Pau! J 10:37 13 Aug 2003

shared folders and games same to work but then freeze and they are both on 98se but on the athlon its on mutli boot and when its on xp it works fine with the intel and thats why i thought it was conflict on the athlon adn thats why i ran tests and eh tests told me it was teh intel.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Lightwell software lets you create mobile apps without using code

Best value Mac: Which is the best £1249 Mac to buy

Comment désactiver les programmes qui s'exécutent au démarrage de Windows 10 ?