Network stopped working

  Devious Dave 00:26 29 Jul 2004
Locked

The PC in question connects to the Internet through an ADSL router which it is connected to via UTP cable.

Usually you start the PC, the two little computers appear in the tray and they flash to show they are sending and receiving data. Well not any more, the properties window shows that no data has been sent or received. The network card is fine as I have changed it. The router is fine as I have another PC connected to it and that works fine.

The PC is running very slow at startup and the AVG anti virus auto protection is disabled (I've seen this before caused by a virus). So I decided to install the new version (free) of AVG and now that is not working at all keeps saying "Driver(core) not found". re-installed it many times and same message.

Another wired thing is that when I open Internet explorer it go mental opening 50 different windows alll displaying page not found or whatever it says because the network connection is not working.

I have run the new stinger, AVG stand alone cleaner and they found jack.

I haven't run adware etc yet because I ran out of time. If anyone has any suggestions on what is causing the network to stop working please let me know.

  Chegs ® 02:11 29 Jul 2004

"Another weird thing is that when I open Internet explorer it go mental opening 50 different windows alll displaying page not found or whatever it says because the network connection is not working. "

Seen this happen on my PC awhile back,cause was a nasty(that I'm stuffed if I can recall its name)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?