Network resource no longer available

  Richard-205942 10:20 14 Mar 2007
Locked

I tried to speed up my Windows XP PC recently using the tools in the Windows Help and Support Centre. I have previously used propietary programs, such as Ashampoo and Registry Mechanic, and experienced no problems. Unfortunately this time I have lost connection to my printer, access to iTunes, use of Adobe Acrobat, Microsoft Office XP - the list goes on. When I try to reload these programs or the driver for the printer, I get an error message which reads: The feature you are trying to use is on a network resource that is no longer available - and invites me to find the missing file. This happens even when I try to download the latest software from the internet. How can I get my programs and printer back, please?

  brundle 11:08 14 Mar 2007

Have you tried a System Restore? click here

  Richard-205942 13:49 14 Mar 2007

Thanks for the suggestion - I have tried System Restore and it is unable to restore the PC to the way it was before.

  birdface 16:59 14 Mar 2007

How about last good configuration in safe mode.

  birdface 17:05 14 Mar 2007

If you have Windows XP disc,Try, Run,Type in sfc /scannow and let it run, you may be asked to insert your Xp disc to continue,Any missing or corrupt files should be fixed,A little space after the sfc and forward slash.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?