Network refuses to operate after a few minutes

  Chegs ® 14:18 13 Aug 2005

I have a 2 PC network,running thru an Actiontec router/modem.The network used to run fine,until I had to reinstall the OS on my daughters PC(XP Pro)Now,it switches off whenever it likes(mid point in a large d/l,it stopped working)and now refuses to reactivate.I have checked the cfg of router properties,and there is no ticks in the "Power Management" to allow the OS to switch off unused hardware,yet it STILL does it.I have rebooted both PC's,unplugged/reconnected the LAN cables,reinstalled the LAN cards drivers(D-Link 530TX)but the damn thing refuses to co-operate.

  LastChip 21:32 13 Aug 2005

I wonder if you have ended up with two DHCP servers; your Router/Modem and XP Pro.

So the first thing to resolve is, are you using static addresses? If so make sure the Router is set to recognise them.

If your using "auto-addressing", make sure the Router is the DHCP server and both your computers are set to obtain their addresses from the router.

Just a thought.

The other thing I would check, is have a command line window open on the problem machine and as soon as you loose the connection, try pinging the router and see what response you get. If the ping answers as normal, then has that reset the connection or do you still have a problem? If you still have a problem, does the "Release all / Renew all" commands get you back up and running?

I'm sure you know, it's a question of trying to pin-point where the problem lays.

  Chegs ® 23:24 13 Aug 2005

I fought on with this problem for several hours.When nothing at all seemed to work(including the LAN,it just simply ceased and refused to return),I decided to use System Restore to a previous time,only it also failed.I then ran SFC \SCANNOW(with the switch the right way:-) only my brains hurting)and finally tried reinstalling XP again.This also took to giving trouble,stopping repeatly at 51% copying files.I then formatted and tried again with an older(pre SP-2 CD)XP CD(slipstreamed with SP-1a)which has finally loaded,but the LAN still refuses to operate.My PC can see the other,even when the other is no longer connected(as I connected my laptop to the router to check the LAN cables/port)yet won't acknowledge the Laptop's presence!

I hate NETWORKING these PC's,as they have always given trouble(which I finally got sorted with the previous installation,and was why I so loathed to reinstall the next but last time)

  Chegs ® 12:50 14 Aug 2005

Finally found the problem,the cable has ceased funtioning.Plugged in the laptop and it couldn't be detected,the desktop works on the network if I use a different CAT5 cable,so gonna have to uproot the carpets and replace the cable.Grrrr.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

Illustrator Sylvain Tegroeg created thousands of intricate line drawings for the mobile game…

Best iPad buying guide 2017

Comment télécharger une application indisponible en France ?