a network problem please

  sunnystaines 13:47 23 May 2011
Locked

home network w7 desktop connects wifi to xp laptop.

all was fine access to files from either computer, laptop still connect to internet

but when i try to connect to a file on the laptop from the desktop i get "you do not have permission to access, contact your network administrator"

i have gone to "my computer" c drive on the laptop and took out and replaced ticks on sharing but still the same, any advice please.

  sunnystaines 14:03 23 May 2011

did a reboot.

now lost the icon to the laptop when i click on network

  sunnystaines 14:10 23 May 2011

laptop cannot access desktop now going bad to worse.

thinking of using network wizard to share, cannot remember if i do it on xp then copy over tow7 or the other way round.

wondering if norton beta might have interfered in error

  Fruit Bat /\0/\ 14:23 23 May 2011

Any help here?

  sunnystaines 14:34 23 May 2011

can now see the laptop in network had to goto adv settings and change encrytion to 40-50 it for reason unknown jumped 128.

fruitbat going to your link now still got access denied

  sunnystaines 14:35 23 May 2011

friutbat

cannot get your link to work, are you able to try again please.

  Fruit Bat /\0/\ 14:41 23 May 2011
  sunnystaines 16:42 23 May 2011

fruitbat

a good link, did not want to follow the user password option prefer the auto log in. been messing around on the xp laptop all day just stuck on how to get it to give w7 access.even gone through network wizard share files and folders with no joy.

  sunnystaines 07:58 24 May 2011

anyother tips anyone

  mgmcc 20:17 24 May 2011

Is your firewall in the XP Laptop configured correctly to allow access from the Desktop PC?

  sunnystaines 20:26 24 May 2011

both computers have norton security did have the beta [ i think but not sure reverting back to norton 2011 may be guilty]

norton shows shares as does both computers

but just cannot get around

"you do not have permission to access.....contact your network administrator to request access"

i have searched google with no joy. even tried using administrator rights with no joy.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?