Network newbie in need of help

  Bob Bob™ 22:54 20 Nov 2008
Locked

Im having network problems thats making me pull my hair out.

Ill try and keep this simple but I know you will have loads of questions.

The system is:
Wireless network router. (Netgear)
A workgroup called WORKGROUP is what all the comps should be accessing.
FSG3 Storage Gateway (plugged into router)
HP LaserJet(plugged into router)

All comps and the printer are visibe (IP's) on the Netgear control panel plus one mystery IP which I think is the FSG.

Comps that Im having issues with are
Dell 9200 (Running XP)
Toshiba dual booting with XP (Toshiba XP) and Vista (Toshiba Vista)





Here are the problems.
1)
Freecom FSG3 network drive is etherneted into the router, cant be seen anymore on any computer. It was always unreliable but its *!@:ing me off to be honest. It just wont work. I know you probably cant advise on that but I may aswell mention it since there is an IP showing which I think must be it.

2)
Dell XP cant access WORKGROUP sometimes, when it can most of the time no other computers are present even though they appear on the "Attached Devices" in the netgear control panel.

3)
My toshiba running vista and xp.

Toshiba Vista cant see the Dell XP even though I installed this new protocol thing that XP apparently needs to work with Vista.

Toshiba XP can sometimes see the Dell XP.

When the Dell XP can see Toshiba XP, Dell cant access Toshiba XP at all.

All computers can print on the LaserJet.




I really have no idea why none of the computers waht to really talk to eachother, and when they see eachother (very seldom) they cant be accessed.


Would totally rebuilding the network from scratch do anything?
I cant seem to figure a way to do this.

Thanks for any help, this is gonna be a long one I think.
Regards
Rob

  Bob Bob™ 22:57 20 Nov 2008

I wish there was an edit button.


On Dell XP, the entire network button on the left of the screen in windows explore comes and goes.

On both Dell XP and Toshiba XP Workgroup is there to be seen and oddly on both machines an "Mshome" one also. I have only seen this once, first on Dell then Toshiba.


I cant think of anything else helpful.

  Ashrich 22:58 20 Nov 2008

What service packs do you have installed on the XP machines ?

Ashley

  Ashrich 23:04 20 Nov 2008

Just read your post again , I see you have already installed the LLTD responder , have you tried with all firewalls temporarily disabled ?


Ashley

  mgmcc 09:19 21 Nov 2008

>>> oddly on both machines an "Mshome" one also.
>>> I have only seen this once, first on Dell then
>>> Toshiba.

That suggests that one of your computers is running XP Home Edition with the default workgroup name of MSHOME. Make sure all computers are in the *SAME* workgroup and I'd suggest using a name of your own rather than the Windows ones.

  Bob Bob™ 17:43 21 Nov 2008

Thanks for your replies.


Im not at the Dell at the moment but I do remember making sure that the workgroup was called "WORKGROUP" on that machine. My Toshiba XP is "WORKGROUP" and I cant access the "Workgroup" in the Entire Network (which is back ) at the moment.

Both the Dell and Toshiba XP are running XP installed from an XP Home SP1 disc and then upgraded to SP3.

Switching off Zonealarm on the Toshiba XP hasnt done anything. I still get the "network path not found" check permissions error.

Regards
Rob

  mgmcc 08:37 22 Nov 2008

If all computers are definitely in the same workgroup, named "WORKGROUP", and you're occasionally seeing a reference to MSHOME, then is it possible that your wireless network isn't secured and someone is connecting to it illegally?

>>> Switching off Zonealarm on the Toshiba XP hasnt done anything

It is better that you leave Zone Alarm running but configure it correctly. Even if disabled, background processes can still cause network problems. If you're using a Netgear DG834 ADSL Router, whose IP address is 192.168.0.1, then open Zone Alarm, select the Firewall tab at the left and then the Zones tab at the top. Click the "Add" button and select "Subnet". Type in:

IP address - 192.168.0.0

Subnet Mask - 255.255.255.0

Description - {anything} but it needs an entry.

Click OK and, back in the main window, click Apply. Close Z.A. back to the System Tray. Using the Subnet address of 192.168.0.0 will allow access to all addresses from 192.168.0.1 to 192.168.0.254

  Bob Bob™ 17:59 22 Nov 2008

Im taking a break from the network for a while but something you said alarmed me. People on the network illegally.
The router has an access list of IP's. As far as I know you can only join the network but you cant do anything with it (internet, connected devices) unless your IP is in the list.

Is that ok?

Thanks

  mgmcc 20:18 22 Nov 2008

If the router shows a list of IP addresses, those will be the computers that are accessing it and to which it has allocated IP addresses. That doesn't mean there is any restriction on those computers.

There is something different called "MAC address filtering", which routers usually support. Every network adapter has a MAC (Media Access Control) address and if Mac address filtering is enabled in the router, only those adapters whose MAC address is registered in the router can connect. The MAC address is a string of twelve hexadecimal characters in six groups of two. If you run IPCONFIG /ALL in a Command Prompt window, this will show details of all network adapters in the PC. The entry for the "Physical address" is actually the adapter's MAC address.

More commonly, a wireless network is secured by WEP or WPA encryption of which WPA is the newer and more secure method.

  Bob Bob™ 12:16 23 Nov 2008

Apologies,
I have mixed up the terminology and infact I was talking about the MAC address system.

There is an access list compiled of each computers MAC address.

Thanks

  Bob Bob™ 12:34 23 Nov 2008

Just to update the problems

Dell XP can now see the Vista machines, but not access.

I have two Vista machines on the network at the moment, Toshiba Vista and my brothers Toshiba.
Both can see eachother, but not the Dell XP.


When I connect to my brothers machine from my Toshiba Vista Im asked for a username and password.
When I connect to my brothers machine form my Dell XP I get an error. Not accessable, permissions.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

Awful clip art from 1994 is being tweeted every hour by a bot

iPhone X vs Samsung Galaxy Note 8

Les meilleurs navigateurs internet 2017