Network LED illuminates in RED on MODEM ROUTER

  ripgal 20:13 28 Nov 2007

Hei guys..
I have a Belkin Modem Router..and have been using it without any problems until a few days ago.

I switched it on today..everything was fine except for the network (earth icon) sign/LED.. Usually it illuminates in green which shows that everything's normal. But now it's red in color..and I don't know what's the problem. I can access my wireless but I can't access pages because it says there's a DNS problem..

Can anybody help me?

Thanz in advance..

  Kemistri 01:44 29 Nov 2007

Have you powered it down for a time and rebooted it yet? That's step 1.

  ripgal 14:12 29 Nov 2007

No, I have just switched it off for a day and just tried it on again this morning. Nothing worked..

Ermm..I don't know anything about IT and stuff.
How do I reboot the whole thing? And what do I do after rebooting it?

Thanks a lot.

  Kemistri 15:40 29 Nov 2007

Actually, you have rebooted it.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

Halloween Photoshop & Illustrator tutorials: 20 step-by-step guides to creating spook-tacular…

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?