Network Headaches

  AndrosTeN 17:17 13 Mar 2004
Locked

Hi. Uptil this morning I had a happy network of PCs using a mixture of Windows XP amd Me, plus access to broadband via a SMC ADSL modem/router. Now I have an unhappy network!

My original setup connected broadband and 4 computers via an ethernet hub. I have replaced the hub and modem with a Netgear combined hub and router (DG834G). My internet connection is fine. Access to existing network places works fine BUT if I attempt to view/access the entire workgroup I am either told it is inaccessible, or I am presented with a blank screen. One of the 4 recognises itself as being present on the network and that's all.

Any suggestions please? What I cannot understand is why they are all happily connecting out to the net, happily transferring files to each other where there is an existing link, but at the same time deny the existence, their presence, or that of any other computer on the network. Yes I have firewalls and I have tried with and without them up. I have also done numerous full shutdowns.

Any advice or comments would be very welcome and much appreciated. Thanks in anticipation.

Andy

  anon1 18:08 13 Mar 2004

Although you had it working before check that each machine is in the same workgroup.

  AndrosTeN 18:13 13 Mar 2004

Yes, I have checked that. All are in "WORKGROUP".

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

Microsoft Surface Book 2 hands-on review – bigger and 5x faster

Best kids apps for iPhone & iPad

Que faire si son iPhone ou iPad est tombé dans de l'eau ?