Network HDD problem

  Octoz 16:14 11 Feb 2009
Locked

I did post this on the networking forum but only got one reply.
AMD quad core processor 3GB RAM, Vista Home Premium

I have set up an Iomega Network (360GB) HDD drive on an ethernet connection. All working fine except that when I click the properties tab this indicates that the disk is 40% full. If I reconnect using a USB connector then this tells me that the disk is empty as does the Iomega disk utility manager(this is correct) any ideas what I may have done wrong please?

  DieSse 19:51 11 Feb 2009

What shares have you configured for network working?

  Octoz 08:45 12 Feb 2009

Sorry DieSse,
Could you clsrify what you mean?

  Octoz 08:47 12 Feb 2009

DieSse,
That should read "clarify"

  CLONNEN 11:08 12 Feb 2009

Connecting via USB will NOT give the same contents as an ethernet connection.

They are two separate things (or 2 separate drives basically).

eg. Stuff you save via USB must always be accessed via USB and stuff saved over the network ethernet cable must always be accessed via ethernet.

In other words pick one type of connection and then stick to it.

  CLONNEN 11:09 12 Feb 2009

The ethernet shares cannot be accessed via USB. Should say in your manual somewhere.

  Octoz 15:11 12 Feb 2009

Hi,
I hear what you are saying but the drive is 360GB and empty.
USB properties states this correctly.
Ethernet states that the drive is 455GB and 40% used.

  CLONNEN 18:33 12 Feb 2009

Have you tried adding a file to the drive via Ethernet? Maybe it will update the disk space properties then? Sometimes these drives give false readings for disk space when empty. My Lacie network drive did that when I first got it - worked fine once I started putting data on it.

Or possibly the usage is referring to the built-in software on the drive but 40% doesn't sound right for that.

  CLONNEN 18:42 12 Feb 2009

Also what method of checking the disk space are you using? Did you map the network drive to a drive letter and then view the properties.

If you haven't mapped it to a drive letter read this :

click here

  CLONNEN 18:47 12 Feb 2009

Or since there's nothing on it yet you could reformat the network drive by logging into the admin interface. Hopefully that will fix any anomalies with disk space.

  Octoz 20:08 12 Feb 2009

Clonnen,
Thanks for the help.
To respond to your queries:
Have added a file by ethernet. Still indicating 40% usage.
Drive mapped as a network drive and letter assigned.
Firstly I connected by ethernet, I then disconnected the drive in my computer and connected via usb.
When I open properties for the drive connected by ethernet is when I am told that the disk is 40% full (Right click on disk in explorer, select properties).
When I disconnect and reconnect via USB then am told that the disk is empty.
If I run the disk management utility provided by Iomega then it tells me that the disk is empty, I have formatted the disk using this utility.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

Awful clip art from 1994 is being tweeted every hour by a bot

iPhone X vs Samsung Galaxy Note 8

Les meilleurs navigateurs internet 2017