Network failed, but now working

  skeletal 12:19 03 Jan 2007

OMG, why are networks so awful??!!

I was going to post this as a plea for help to get my network working, but as I have been writing, it has sprung into life! So, I’ll describe the problem, but now ask if anyone can explain why it didn’t work, but now is, even though I have not made any changes!! If you have any ideas, it will help if/when it fails again.

I recently bought a new computer and I hard wired it up to my network via a Buffalo router. Everything worked, and has been for a couple of weeks, until this morning.

When I tried to access another computer I got that most helpful of messages: “Home is not accessible. You might not have permission to use this network resource. Contact the administrator of this server to find out if you have access permissions. The list of servers for this workgroup is not currently available.”

I could access the internet from the faulty computer.
The other computer on the network could access the faulty one and transfer files.
Also note that the faulty computer couldn’t “see itself” on the network.

So, all hardware is OK.

Things I tried:

Disabling all firewalls;
Disabling virus checkers;
Re-make the network with the Network Setup Wizard: this worked and reported no problems;
Checked the “Network connections” service has started: it had, (but are there any other services that are needed? I can remember this causing me trouble a long time ago, but I can’t remember the solution).

At that point I started to write this thread, but thought I'd give it one last try before then worked!

After it sprang back to life (without me doing anything else), I re-enabled firewalls etc etc and everything is still working (fingers crossed!!).

Any ideas???



  skeletal 09:41 11 Jan 2007

Can I resurrect this please? Worryingly, I have not had any replies which is suggesting there may not be many ideas out there.

Worrying, because I have lost the network again. It’s been working fine since the last post (including the last thing, last night). First thing this morning (with nothing done by me), it has stopped again.

Fault as described above.

Please, any help appreciated!


  skeletal 10:18 11 Jan 2007

I just don’t believe it! It is now working again, about half an hour after my post.

I have done nothing.

WHAT is going on???


  birdface 10:57 11 Jan 2007

Maybe problems with your network provider, With the high winds and rain,

  birdface 10:59 11 Jan 2007

Oops, sorry cancell that last remark,Still half asleep

  skeletal 11:15 11 Jan 2007

buteman: LOL!! I am so puzzled I'll believe anything ATM. Perhaps I need to trim the grass; does your lawn condition affect a network??!!


  skeletal 19:45 12 Jan 2007

I think I may have sorted this, but would still welcome comments. The explanation may help others in the future.

It looks like the problem may have been due to my son’s laptops on the network. On the days I had trouble, the laptop had been turned on before the main computer (I think). As the main computer booted up, son’s laptop tried to contact main computer; failed and locked up entire network. Main computer could do nothing, re-booting, resetting etc etc would always fail because of son’s laptop.

Eventually, son’s laptop would be turned off. Some time after, network would magically work again, but to me I did nothing (because I didn’t know when son turns laptop on and off).

If son turns laptop on AFTER main computer, trying to access network would give the different message of “You don’t have permission to access son’s laptop” (rather than don’t have permission for entire network).

Thus, surprise number 1: It looks like, in some cases, a failed connection wrecks a whole network, not just one computer.

So why didn’t the laptop work (since it has been working correctly for ages)? The reason for this was that I discovered that its IP address had changed. I had set Zone Alarm to accept various IP addresses, but one of them was to a very old computer that I didn’t think we would use again, so I left it out. The IP address of son’s laptop decided to change itself to this old address that was not in ZA. So main computer locked out son’s laptop!

Surprise number 2: IP addresses in home networks swap themselves around (I discovered another one was different as well, but that happened to be in ZA).

Thus, it is a waste of time to name your computers in ZA since “Main computer” = IP address xx6, could become “Laptop” = IP address xx6.

To get your IP address go to Start; choose Run, type in cmd; press OK; in the new window type in ipconfig at the command prompt and press Enter.


This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review: Hands-on

Illustrator Andrés Lozano on his improv line work, brazen use of colours & hand sketching

iPhone X review

Comment envoyer gratuitement des gros fichiers ?