Network disaister, neeeeeed help!!!

  Tom123 12:22 14 Apr 2003
Locked

ok im trying to set up a network between 2 pcs that i have, one with XP and the other with 2000. I have broadband from AOL, and eventhough i know they dont "support" shared internet access, i still would like to have a LAN. I brought a Netgear FR114W Router and the right cables needed, followed all the insturctions in the book and cd, yet i cant seem to get anything working. The lights all light up nice and pretty on the router itself, and both computers detect a network present, but they cant see eachother or ping eachother. What am i doing wrong?? For the router, im hoping to disregard its ADSL sharing capabilities for now and use it's LAN as im hoping to change from ADSL to pipex sometime soon. Please help me...

Thanks! =)

  Hamish-261069 12:36 14 Apr 2003

I have a network with AOL Broadband. Three computers are connected using a hub, with one of them connected to the internet.

I found that for the computers to see each other and for AOL to work, Internet Connection Sharing (ICS) had to be installed but DISABLED. Having done this, obviously there was no internet for the other computers...

To sort that, I downloaded a Proxy server and installed it on the PC with the internet. Once set up I am now able to access the Internet from the other two computers.

It took me five hours to work it out!

Hope that's of help to you!

  Tom123 12:36 14 Apr 2003

ps. I have a USB broadband modem, supplied by AOL. Is there any way i can connect this to my Router in terms of a small connector or something?

  Hamish-261069 12:38 14 Apr 2003

Oops, forgot to say that you can find the proxy server I use: Proxy+ at click here

  Hamish-261069 12:39 14 Apr 2003

Theres no way I know of, my AOL USB modem is connected to a computer, not a hub or router.

  Tom123 12:44 14 Apr 2003

Hey thats for the VERY PROMPT reply much much appreciated. ok im going to try your method. I am now able to ping my other computer, but still cant see the files, what can i do?

  Hamish-261069 12:50 14 Apr 2003

Have you run the Home Networking Wizard?

That's all I can think of. Like I said, I found ICS needs to be installed. When it was enabled, AOL didn't want to connect.

OH! *new thought* Make sure file and print sharing is enabled too... In Windows ME, you can do this by going to Control Panel, Network, then click the button near the bottom for File and Print Sharing and check the correct boxes. I'm guessing XP and 2000 are similar, but I'm not sure.

Any luck?

  Tom123 13:00 14 Apr 2003

i have tried running the home networking wizard, and everytime i get to the end, it says an error has been created and i have to either start the wizard again or manually configure everything. i have also downloaded Proxy+ and installed it. Can you tell me what to do now? sorry if i seem so dumb at networking, im very new to this.

  Pothers 13:10 14 Apr 2003

Have you enabled file/folder sharing on each PC for the folders you want to share.
Go to windows explorer right click on the folder you want to share, click sharing and tick required boxes.

  Tom123 13:12 14 Apr 2003

yes i have enabled file sharing of the folders taht i want. but for some reason, i am able to see each computer even though i can ping them

  Hamish-261069 13:21 14 Apr 2003

You need to find out the IP addresses of your computers. On the network the computer running Proxy+ is 192.168.0.1, and the other computer should be 192.168.0.2 If not, go to Start, Run, then type "winipcfg" without the "" and you should find your IP address in there. Make sure it's the IP of your network card and not the modem.

In the Proxy+ Interface...which you should be able to get to on the computer you installed it on by click here (For anyone else, that link will only work if you have Proxy+ installed). Once in, Click on "Proxy Settings" on the left, go to "Proxies", then "General", and now on the right I have my everything enabled except the DNS forwarder, and my settings are set like this:

WWW Admin: 4400 (This is the port you can use to access the Proxy+ Config from other computers on your network)

HTTP Proxy: 4480

FTP Gateway: 4421

Telnet Gateway: 23

Socks: 1080

Real Audio: 1090

Next, On your other computer(the one without the internet connection) you need to configure your browser to work with the proxy server. I don't run AOL on the other computers because you don't need it on them, it's just on the one connected to the net.

In IE, go to Tools, Internet Options, Connections tab, and at the bottom click LAN Settings. Uncheck the boxes in the Automatic Configuration Section, and check the top box in the Proxy Server section. Next click advanced, make sure it isn't set to use the same proxy server for all ports, and in the "Proxy Address to use" section, type the IP of your computer with the internet...it should be 192.168.0.1, but if not then check what it is as I said at the top.

On the right in the same window, from the top I have it set as:

HTTP: 4480

Secure: 4480

FTP: 4421

Gopher: 23

Socks: 1080

Press OK or whatever, then try accessing the internet...it SHOULD work....good luck, and I hope you're able to understand these instructions! If not then ask! =)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?