Network DC problem

  ACOLYTE 16:29 10 Nov 2006
Locked

I have a problem i cannot seen to fathom,i have 2 pc's networked for ICS on a Ethernet connection.

All works well but when the other pc is switched on i lose conn to whatever i am doing online,playing games,surfing,it is only for a few seconds but it is enough to drop my online connection to servers i may be on.The Broadband line itself doesnt drop so i cant see why i would lose conn.

When this happens the LAN conn popup bubble appears and tells me that the LAN connection is now connected.After that it works ok,i just cannot track down why it DC when the other pc is turned on.Any idea's?

  mgmcc 09:14 11 Nov 2006

The fact that, when you boot the second PC, your Host PC has to start performing as a "router" to feed the Client PC with its internet access might be enough to cause the temporary loss of its own connection.

Has this always happened or has it just started? ICS can be a bit "flakey" at the best of times.

  ACOLYTE 12:37 12 Nov 2006

It didnt happen before i got the router,i had a USB mobem and had ICS set up from that.

Since i got the new router it happens quite a bit,i cant say it happens everytime the other pc is booted because mine is somtimes not turned on.

  mgmcc 15:50 12 Nov 2006

If you are using a router, both computers should connect directly to the router and you *SHOULD NOT* have Internet Connection Sharing enabled on any connection in either PC.

  ACOLYTE 22:14 12 Nov 2006

I say ICS because both pc's use the router to connect,thus they are sharing the conn,they do indeed both conect directly to the router.It's just that the line didnt drop before i changed to a router.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Best of the Grad Shows 2017: UAL Central Saint Martins

MacBook Pro 15-inch (2017) review

Comment connecter un MacBook à une TV ?