Network connection problem

  raliy2k 22:25 28 Sep 2007

Ever since I restarted my computer I am unable to access the internet. At the moment I am using my laptop which is on the same network as my computer, the laptop can access the internet fine.

Any ideas?

  ambra4 22:41 28 Sep 2007

You need to check the lan setting on the desktop pc as wireless & hard wire setting are differance on routers

So your wireless would work once you set it up correct

The same would apply for the lan hard wire desktop PC

  raliy2k 22:51 28 Sep 2007

The settings and everything is fine, its the same settings as this laptop which both are wired. Both network adapters are manually configured to its own IP address and DNS server addresses. I just cannot pin-point the problem.

  ambra4 22:56 28 Sep 2007

If you unplug the laptop can the desktop access the internet

  raliy2k 22:58 28 Sep 2007

Tried that, no luck.

  ambra4 23:27 28 Sep 2007

“Both network adapters are manually configured to its own IP address and DNS server addresses”

Not to sure why network controllers are set to obtain IP/DNS address manually

Have you try setting the network connection to obtain an IP & DNS address automatically, which is the normal setting

Click “Start”, “Settings” Network Connection

Double-click on the “Network Connection

Left-click on the “Local Area Connection” associated with your network adapter

Select “Properties” from the drop-down menu.

In the “Local Area Connection Properties” window all boxes should be ticked

Tick the box “Show Icon in Notification Area When Connected,

An Icon will appear in the task bar when you have finish the setup

Click “Internet Protocol (TCP/IP)” Click the “Properties” button

Select “Obtain an IP address automatically

Select “Obtain DNS server address automatically”

Click “OK”.

  raliy2k 23:46 28 Sep 2007

I tried that at first, doesn't work Im afriad. Right now I am scanning the computer for viruses, spyware and adwares. To see if anything has hijacked my connection. Thanks for your suggestion by the way.

  Ashrich 23:48 28 Sep 2007

Is the router set to static IP addresses as well , if you have manually set the 2 PC's up it is possible that the router is trying to give the first PC a different IP address , which if it is set to just one it can't resolve it .


  Ashrich 23:49 28 Sep 2007

Cross posted , I see you have tried the " auto " bit .


  Ashrich 23:54 28 Sep 2007

You could always try re-setting the TCP/IP stack and the Winsock , it can be done from a command prompt , start/run/ type CMD , then type in ......

netsh int ip reset reset.log ( for resetting IP )press enter , then .....

netsh winsock reset catalog ( for Winsock ) press enter again , then exit to get out , try connecting again .


  ambra4 00:05 29 Sep 2007

Once you change the setting to obtain an address automatically and Ashrich changes

Reboot the router and desktop

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?