Network Cable Unplugged- Vista

  wes173 08:26 29 Dec 2007

I had this problem today and have fixed it. I am running Vista Home Basic on a, literally, a brand new desktop pc system. Everything was working fine when I set the system up, but today after being away for a few days I had the "Network Cable Unplugged" error. I had changed the ethernet cables, tested the same cables with my laptop and used a different router but nothing seemed to work.
After seeing on a different message board somewhere, I unplugged the desktop system and all components AT THE POWER POINT (of course I had restarted and shut down many times without any luck). After leaving it for 10-15 minutes I turned everything on and bingo everything is right again. I dont understand why it worked but it did.
Hopefully this is helpful to someone else.

  STREETWORK 17:47 29 Dec 2007

Its not really unplugged, just windows does not know of a better way to describe the fact that the router cannot be found. This could be a software problem so reinstall the router drivers and software. If the router has a reset switch, use it otherwise unplug it and replug after 30secs...

  wes173 18:58 29 Dec 2007

i agree that the problem is windows cannot figure out the best way to describe the fact it cannot find the adsl modem (no router in this case, just a modem). however, i had reinstalled the modem and network card drivers without any luck. so these software problems were not the reason for the error

  wes173 19:00 29 Dec 2007

oh, i had also unplugged the modem from the power board without any luck. so this wasn't the problem either.

  STREETWORK 22:01 29 Dec 2007

Looks like the router will not reset then, is it under warentee or provided by ISP, ask them to change it...

  wes173 22:20 29 Dec 2007

there was no router, only an adsl modem. and the modem worked perfectly fine with the laptop. so i dont think there is a problem with the modem.

however to make sure the modem wasnt the problem, i did borrow my sisters router which is a router/modem. this worked fine with the laptop but not the pc which seems to confirm that the adsl modem was not the problem.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

See mcbess's iconic style animated for Mercedes-Benz

iPhone X news: Release date, price, new features & specs

Black Friday 2017 : date, sites participants & bonnes affaires