Network cable unplugged problem ??

  alan_surry 23:43 18 Oct 2006
Locked

I'm using a Linksys wireless cable router & D-link switch to manage a network of between 5 & 8 Windows XP machines at an one time. My problem is a Dell Dimension 8100 which incorrectly reports that "a network cable is unplugged. The cables (I've tried all of them) all work fine on the other PC's & I get the same result using a USB NIC adapter. The Dell diagnostics software reports the NIC as OK so I formatted & installed XP, but I get the same errors. Oddly, a wirelss PCMCIA card will connect first time.

Any suggestions would be appreciated as the laptop needs to be used at other locations, so wireless is not the answer.

  recap 11:40 19 Oct 2006

Check that the device is working in its own Properties. Open Local Area Connection select Properties/Configure make sure the device is enabled. You could check that it has the latest driver whilst in Properties.

If this all fails I would get in touch with Dell giving them the machines Tag number.

  alan_surry 12:09 19 Oct 2006

Yes, it's enabled & the drivers are new, off the Dell support site, but it's out of warranty, so Dell won't be any help.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?