'A network cable is unplugged'

  tran1 14:47 30 Jan 2003
Locked

Hi,

An engineer had comeround today and replaced my failing hard drive (Excellent Evesham Service).

The engineer gave me a new hard drive with windows XP preinstalled. After he left, I started to reinstall my programs. I didn't notice it at the time but in the taskbar, there is a Local area connection icon with a red cross on it. It says 'Local area connection. A local area connection is unplugged'.

I have looked in 'My connections' and have tried to disable it but it says that the 'connection maybe using one or more protocols that do not support Plug and play, or it may have been initiated by another user or the system account'.

I was wondering if there is an actual network cable inside my tower which has become dislodge when the engineer installed my hard drive or if it is a software problem.

What do you think? I don't want to open the tower case if I have to. (Just hoping its just a software problem)

Thanks.

  jazzypop 15:00 30 Jan 2003

It is reporting that you have a network card that is not connected to another PC (or router, etc). This could be a true network card (in an expansion slot or built in to the motherboard), or a Firewire port (e.g. on a Creative Audigy soundcard).

To disable the icon, right-click it and choose Open Network Connections. Then just right-click the network connection, choose Properties, and tick the 'show icon in notification area.....' box. If it is not going to be used, you may as well right-click the network connection and choose Disable. You can always re-enable it later if you need to use t.

  tran1 15:08 30 Jan 2003

Hi Jazzypop!

I have ticked the 'show icon in notification area.....' box but I can't seem to disable it by right clicking and selecting 'disable'.

When I select Disable, an 'Error Disabling Connection' winow pops up.

It says;

'It is not possible to disable the connection at this time. This connection may be using one or more protocols that do not support Plu-and-Play, or it may have been initiated by another user or the system account'.

  jazzypop 15:16 30 Jan 2003

OK, to rule out the 'using protocols' part, right-click the icon, choose Status > Properties.

Then look at the protocols under 'this connection uses the following items', and untick all except TCP/IP.

What exactly is it? A 1394 device, or a fast Ethernet Adaptor?

Finally, are you the only account on that PC, and are you an Administrator or User (check in Control Panel > User Accounts).

  tran1 15:22 30 Jan 2003

Hi Jazzypop,

I unticked everything apart from 'Internet Protocol (TCP/IP'
I still can't disable the connection.

I don't know what device it is but this is what it says in 'Connect using:'

Intel(R) PRO/100 VE Network connection

This is a fresh copy of Windows XP that came with the new hard drive. Their is only one account and i'm the administrator.

I don't know if this help but I used my old hard drive as a slave. It has its own copy of windows.

  jazzypop 15:36 30 Jan 2003

Hmmm - this has been reported a few times, with some setups, particularly after SP1 was installed.

Can you delete it from Device Manager?

  tran1 19:06 30 Jan 2003

Hi,

I'm assuming the Network Adapter is a PCI piece. Could there be any loose cables? or is a Network Adapeter just a slot-in device with no physical cables that need to be attached to the motherboard etc?

  jazzypop 21:19 30 Jan 2003

A Network Adaptor can be a PCI card, or it can be soldered to the motherboard. In neither case does it use any cables. The cable referred to in the message is the networking cable to link the PC with another.

If you right-click My Computer, choose Properties > Hardware > Device Manager, you will see one or more devices listed under the Network Adaptors section. Select each one and press Delete.

Reboot, and you should then be able to access the properties as per the previous replies.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?