A network cable is unplugged

  stlucia 08:30 21 Oct 2009
Locked

Recently I've been having my internet browsing interrupted frequently. A small message "Local Area Connection ... A network cable is unplugged" pops up at the bottom of my screen, and the two normally green internet arrows go to flashing yellow. Usually after a few moments the arrows go back to green, and I'm able to reconnect to the internet.

I'm with AOL using a BT Voyager 100 modem connected to a normal BT landline. I have no network of any kind on my PC.

Naturally, I've checked all cable connections because that's what the message suggests. No problems that I can see there, so what else could be causing this problem, please? Can it be software related (been running for 5+ years without an issue), a physical problem with my telephone line or the exchange, or a much deeper www problem?

  eedcam 08:39 21 Oct 2009

I get the same message if I switch my router off so at a guess it may be your modem

  ambra4 09:08 21 Oct 2009

“A network cable is unplugged”

If you disconnect the Ethernet cable from the LAN port on the computer, you will get the

message "Local Area Connection network cable is unplugged"

Any of the following problems can cause the message to appear


The modem is turn off and back on

The phone line signal to noise level is to high so the signal is disconnected from the

exchange

The Ethernet cable is faulty

The modem or Lan port is not making proper connection with the cable

The Lan card driver needs to be installed


Try the following

Disconnect the Ethernet cable at both ends and reconnect

Replace the Ethernet cable

Reinstall the Lan card driver

Replace the modem if you have a spare unit

Get the phone line check

  stlucia 11:25 21 Oct 2009

Thanks, ambra4. The message I get is exactly as I've quoted it -- the first bit is in bold as the title of the message bubble, and the second bit is the message within the bubble.

I have no LAN, so does that mean I have (or need) no LAN card or driver? Also, what is the Ethernet cable -- is it the cable from my USB socket to my modem? If so, I've tried unplugging/plugging that, and I've got no spare of it or the modem to try a replacement.

  oldbeefer2 11:29 21 Oct 2009

Ethernet is the cable from computer to modem/router. The other one is an ordinary phone cable.

  oldbeefer2 11:30 21 Oct 2009

Whoops, sorry - misread the question. Muppet!

  crosstrainer 11:40 21 Oct 2009

Your system is picking up a network card you do not use.

1) Open Control Panel

2) Open Device Manager

3) Scroll down until you find the entry for your LAN connection (the one you do not use)

4) Right Click and choose "Disable"

This should stop the error message coming back, as you do not use a lan connection, you do not need the device enabled....It's part of your motherboard, and you can reverse the process (enable) if you ever need to use a LAN connection.

  stlucia 14:34 21 Oct 2009

crosstrainer, I've gone into Device Manager and it shows 3 items under Network adapters:-

1394 Net Adapter
GlobeSpan USB ADSL LAN Modem
PPPoEWin Miniport

Which of these do I not need? I've always assumed that the GlobeSpan modem is in fact my BT Voyager modem.

This raises another question, whenever I connect to the internet the AOL message says (and has done for some time) that I'm connecting via TCP/IP ... protocol. It used to connect via ADSL -- does it matter that my modem is an ADSL one still?

  crosstrainer 10:40 22 Oct 2009

If you are using ADSL for your Internet, proceed as follows:

1) Open control Panel


2) Right click Internet icon

3) Choose properties

4) Click the connections tab

5) Click the radio button marked "Never Dial A connection"

6) Click Apply.


If you are not using ADSL for your Internet connection, then disable the ADSL adapter in device manager.

Try these one at a time. and reverse the process if you lose connection, then post back with results.

  stlucia 20:56 22 Oct 2009

OK, "Never Dial A Connection" was already checked.

I don't know if I am using ADSL or not: I know I used to be, because the AOL message used to say "Connecting via DSL/ADSL..." or something like that when it was connecting to the internet. For perhaps the past year or so the message has been "Connecting via TCP/IP ..." instead. None of my hardware has changed in that time, and there's only one modem shown in my Network Adapters list (GlobeSpan USB ADSL LAN Modem), so whatever I guess I must still be using ADSL, mustn't I?

  john bunyan 21:22 22 Oct 2009

I had a similar problem - bought a new ethenet cable etc. Solved in the end by plugging the ethernet cable into a different female connection on my modem / router! I guess there was a loose connection in one of the 5 slots.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?