network cable unplugged

  puddin 14:41 20 Oct 2007
Locked

PC running WinXP Pro conected via ethernet to Linksys WAG54G ADSL router.

Came home from a week's holiday. Fired up PC and am getting message "A Network cable is unplugged" immediately followed by " [network name]is now connected".

Inspection of the ethernet port shows two coloured lights (yellow and orange). Yellow appears to light with ethernet activity and orange is steady, except when the cable is unplugged at which time it goes out, to re-light almost immediately (and the "now connected" message appears).

Have tried a different cable and alternative ports on the router, same result.

A second PC (running Vista Home) connects OK.

Have also tried repairing the connection. No effect.

Have not changed my installation (apart from some updates, including latest Firefox and AV database).

Is this a failing ethernet port, or is there some other cause?

  ambra4 20:05 20 Oct 2007

Was the Linksys WAG54G ADSL router left power on or off while you was on holiday

If on reboot by power it off wait 20 sec and power it back on

If having the same problem check the lan card disable and enable

  puddin 10:19 21 Oct 2007

Thanks for reply, ambra4

Router was left ON although both PCs were powered down (and Vista based one was disconnected from router - the connection light remains lit even after close down, which I infer means that the connection is still live?).

After my OP, I tried a reset on the router (pressed re-set button, not power down as you suggest). So far, after 15 minutes operation this morning, I have had constant connection.

Issue /appears/ resolved.

Will try your suggestion if not and post result.

  ambra4 15:53 21 Oct 2007

Puddin

All ISP systems send out a handshake pulse to all their user modem to make sure that the modem is still active, if after a certain amount of time if the correct respond is not received the server would disable the port

The best and fastest way to wake up the server port is to reboot by power off and on the modem/router this refreshes the system to send the correct signal to the servers to allow you access

Using the reset button is also ok, which also reboot the modem/ router and default back to the factory settings, so you now have to re-configure the router again, which is a pain

  puddin 16:06 21 Oct 2007

ambra4:

OK. Understand what you are saying, and it makes sense (Windows??) but still don't understand why I was getting intermittent connect-disconnect.

BTW, have now had the PC up for almost 3 hours without the problem, so guess it's definitely cured (until the next time!!)

Thanks

Puddin

  ambra4 17:23 21 Oct 2007

Try these setting

Other Lan Card Setting

Right click on Local Area Connection Display Icon on task bar

Click Status-General-Properties

At the top of display the type of Lan card will be displayed

Click Configure-Click-Advanced Tab

Click- Flow Control-Change to Enabled if Disabled

Click-Power Management Tab

Untick if selected "Allow Computer to turn this device off to save power

Other Network Connection Setting

Click-Start- Setting-Network Connection-New Connection Wizard

Select-Connect to the Internet-Next

Select-Set Up My Connection Manually-Next

Select-Connect using a broadband connection that is always on

Next-Finish

  puddin 20:47 21 Oct 2007

I have done the first of those suggestions. I already have an internet connection which works, so I don't think I'll follow your second suggestion - unless you tell me there is a good reason for it.

  ambra4 22:33 21 Oct 2007

"Don’t think I'll follow your second suggestion"

OK fair enough you need reasons why to set the connection

“Using a broadband connection that is always on”

The Broadband services from your ISP are 'always-on'.

This means there's no need to dial up to your ISP or log off once you've finished surfing.

An Internet connection is always available when the computer is switched on as the computer sends a signal via the Lan card to connect to the broadband service

Your e-mails and web browsing appear immediately without having to log on first.

This doesn't mean that you have to leave your computer on

It's there twenty-four hours a day, whenever you need it.

The longer you keep the connection on, the better your stabilisation on the line will be.

The choice is yours if you want to set up this option

  puddin 16:47 22 Oct 2007

Hi ambra4

"Unplugged cable" message has returned )-:

Re your last post.

I know about broadband being "always on". I do not dial up or log off as for a narrowband modem. The router is never switched off (except for summer holidays of 2 weeks or more, when I unplug most electricals in the house). The PCs are switched off at night, although not unplugged. Ethernet connection remains connected at all times.

My connection has worked perfectly for several years. It is only recently that this unplugged cable issue has arisen. AFAIAA, I already connect “Using a broadband connection that is always on”

I'm not sure why creating a new connection would achieve anything - all the same settings would be used?

  ambra4 18:44 22 Oct 2007

Ok did not know that you had the setting already set, so there is no need to make a new connection

Thought you was one of these new user who just bought a PC as his mate have one and don't have a clue what a USB port or lan port look like, no offence meant

Having just join this forum about 4 months, I am totally surprise at the question ask as it seems no one read the manual any more, or check the options in the software before switching on the PC and expect to be surfing the Internet in 5 minutes or do any research if they have a problem.

  puddin 22:08 22 Oct 2007

No worries, ambra4. I appreciate your attempt to help. Might just try creating a new connection to see if that solves my problem. BTW, how do I delete the existing network connection? The option to delete the connection (in "View Network connections", right-click menu) is disabled.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Lightwell software lets you create mobile apps without using code

Best value Mac: Which is the best £1249 Mac to buy

Comment désactiver les programmes qui s'exécutent au démarrage de Windows 10 ?