Network Cable Unplugged

  provider 2 11:46 11 Dec 2006
Locked

Since Windows XP sp2 persists in complaining that a network cable is unplugged (Intel(R) PRO/100 VE Network), would it do any harm if I connected and enabled it, or would that be likely to set up a device conflict since GlobeSpnUSB ADSL and 1394NetAdapter are already connected?

  BurrWalnut 14:33 11 Dec 2006

Does it complain or does the balloon appear when you hover the mouse pointer over it?

If you're not using it, disable it in the BIOS.

  provider 2 14:58 11 Dec 2006

BurrWalnut,
This is the major question. It is disconnected and disabled yet the message always appears at start-up in the notification area.
Windows seems to think, however, that I should be using it and I don`t have the knowlege to decide one way or the other.
Do I have a choice of which device I use to connect to the Internet or is this always decided by the AOL broadband installation disc software?

  provider 2 15:22 11 Dec 2006

I have run AOL`s Broadband Assistant diagnostic and though it does list both connected and disconnected items, it offers no advice as to whether the system is optimised or not.

  BurrWalnut 16:02 11 Dec 2006

Just go into the BIOS and disable it, look for OnBoard LAN or similar wording.

It's easily reversible.

  provider 2 16:23 11 Dec 2006

BurrWalnut,
Thanks for the advice. You think this device is purely for connecting up local computers, then?
Trouble is, I have had another adviser say that it has an Internet connection function too, regardless of whether or not I have a LAN so that disabling it from the BIOS would be unwise.

  BurrWalnut 18:21 11 Dec 2006

It does but if you are connecting without it, disable it.

  Ashrich 19:18 11 Dec 2006

Go into Network connections , right click on your Network card , select properties and untick the box for " show me when this connection has limited or no connectivity " that should do it .


Ashley

  Ashrich 19:20 11 Dec 2006

Actually , you can untick the other box with it as well ....

Ashley

  provider 2 21:15 11 Dec 2006

Ashrich,
I`ve just been to check. Both of the boxes you specified are unchecked and as far as I know, have been unchecked all along.
I have also been to the "customise" function of the notification area to ensure that the red-crossed symbol is set to "always hide" . The odd thing is that even on these settings the baloon with cable unplugged manages to pop up from behind the AOL -connection available symbol.

  provider 2 21:21 11 Dec 2006

Is there perhaps some sort of priority selection setting that Windows is reading? Maybe indicating that the preferred connection is the Intel device rather than the GlobeSpan one?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Best of the Grad Shows 2017: University of the West of England (UWE)

Best value Mac: Which is the best £1249 Mac to buy

Les meilleures GoPro 2017