"A network Cable is unplugged"??

  diode 19:20 12 Jan 2006

I have a Thompson speedtouch 545 Modem router 3 Microsoft XP machines running on a wired system and two laptops running on the wireless system. The second laptop I have just put on the wireless network.
My main computer which has been a bit temperamental on the internet (would fail to log onto the internet if the computer was left on and not used for a while, however if the internet was being used it was not a problem. Now however it just shows "A network Cable is unplugged". I have checked the network cable by plugging it into a laptop and it works fine. I have checked on device manager and it says the network card is working, I also tried taking out the card and fitting it in a spare slot, but with the same result. Just wondering if anyone could shed any light on this,or is it a problem with the motherboard?
I have tried going to the repair function on Network cinnections but this function is greyed out.

  Skyver 19:27 12 Jan 2006

Have a look at the physical socket on the card, are any pins bent or damaged?

  wobblymike 19:28 12 Jan 2006

You obviousely have a PCI network card which you plug your eternet cable into to your modem. If it remains showing "cable unplugged" when it is connected to the modem, it is clearly not seeing the modem - try switching the power to the modem off and then on if that doesn't help then try uninstalling the network card in device manager and let xp reinstall it - if that doesn't help then the problem is either the network card (try another) or the modem. Simplistic question but do you have an ethernet connection on your mobo?

  diode 19:34 12 Jan 2006

thanks guys, no there are no bend pins, I even tried a spare network card just incase. No there is not an ethernet connection on the Mobo. Will try doing the uninstall see if that works. Have to go out for a couple of hours so appologies if I don't reply immeadiatly. Will report back either late tonight or tommorrow.
Thanks again

  Halmer 22:43 12 Jan 2006

did this for a day and then was OK.

  diode 23:11 12 Jan 2006

Sorry for the delay.--Tried the uninstall but no joy. I had previously tried the power off option but that did not work either. I can't believe that both of my ethernet cards are unserviceable.The one that was installed was working fine earlier on today! The modem is fine as I can connect this laptop using the same ethernet cable and this computer connects okay. that is why I suspect that is something else that is causing the problem.As I said earlier the computer would fail to connect to the internet if it was left on and the internet was not used, I had to shut down leave it for a while and then start up again and it would be okay as long as I was on the internet. Would appreciate any other ideas.

  wobblymike 23:31 12 Jan 2006

Go into Control Panel - Network Connections - select your Local Area connection right click and try repair.

If that doesn't help try this picked off a forum

If you right click on My Network Place and select Properties you should see a list of connections probably one call Local Area Connection. When then is no physical connection you will see a red X on the connection. Is it possible that you are getting a momentary connection (the X disappears) and then losing the connection?

If so you may have to force a specific connection rate on the NIC rather that auto-detect. To do this do the following:

Right click on the Local Area Connection and click properties. Click on the configuration button right. Click on the Advanced tab. There you will see a list of options for the NIC. You should see on that says Network Media. Highlight that on and you should get a drop down list on the right (probably set to auto-sense) Click on it an select 10MBS half duplex. Click OK and close everything until you reach the My Network Places screen. if it was sucessful then the red X should be completely gone.

  diode 23:33 12 Jan 2006

Thanks - as I said before tried to select the repair option but it is greyed out

  diode 23:36 12 Jan 2006

Looked at My network Places and the scren is blank

  diode 23:39 12 Jan 2006

I only use the network to access the internet, the computers are not linked in a network

  diode 23:59 12 Jan 2006

Thank again to those who tried to resolve my problem.Will log on again tomorrow.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

Awful clip art from 1994 is being tweeted every hour by a bot

How to update iOS on iPhone or iPad

Les meilleures applications pour enfants 2017