network cable suddenly not working...

  djbenny 11:50 11 Mar 2006
Locked

i have a network cable set up inbetween 2 switches it has been working fine for the past 2 years or so and suddenly now it has stopped working, i cant see and faults in what happened, in one switch (Main 24port one)the lights on the switch light up showing that there is something connected i presume but at the other end of the cable the other switch (4port one) no lights show for the cable but the other workstations connected to it i really dont know what has happened, need help urgently!

  mgmcc 12:40 11 Mar 2006

Plugging a different cable between the two switches should confirm whether or not the cable is the problem. Otherwise, one of the switches could have developed a fault.

Also, some switches have a little button to toggle a particular port between a standard LAN port and an "Uplink" port to connect another switch. If you have this, could the button have been pressed accidentally?

  djbenny 13:43 11 Mar 2006

it works fine using a small cross over cable, there are no buttons on the switches, which is why i'm rewally confused as itys been working for the past 2 years fine then out of the blue yesterday evening it just stopped working

  djbenny 13:44 11 Mar 2006

carry on frfom last post is there any shops which i can get 10 meter STP cable from then i could link from another LAN port

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?