network cable

  chasbea28 09:04 07 Sep 2006
Locked

I have suddenly got an icon that states" A network cable is unpluged "
I am not on a network, how can I get rid of this icon?
Regards
chasbea

  FelixTCat 09:15 07 Sep 2006

chasbea28,

Go to Start - Control Panel - Network Connections, right-click on Local Area Connection, click Properties and untick the boxes at the bottom: "Show icon..." and "Notify me..." Click OK

Regards,

Felix

  chasbea28 08:34 08 Sep 2006

Thanks for your help it worked fine
chasbea

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone