Network adapter not showing, re-installed chipset and lan driver, still nothing

  josh85 17:10 06 Feb 2014

The network adapter stopped showing up in device manager a couple of days ago on my gigabyte Z77-D3H. I've tried re-installing the chipset and lan drivers from the gigabyte website but still not showing up. Also tried unplugging and draining power with the power button then turning on again and still no luck. Any ideas? Thanks

  Bris 17:39 06 Feb 2014

Open a command prompt and type "ipconfig /all" and see if your ethernet adaptor shows up. If it does then issue command "ping " something like maybe.

If you get a response then at least you know the adapter is OK.

I dont know how the above ties in with the drivers in Windows however.

If all else fails you could install a PCI card.

  josh85 17:52 06 Feb 2014

Thanks Bris

When i type in ipconfig\all i get the following "the system cannot find the path specified".

just typing ipconfig gets me "Tunnel adapter Teredo Tunneling Pseudo Interface:

Media State . . . . . .:Media disconnected

Does this mean the adapter is broken?

  josh85 17:57 06 Feb 2014

also get PING: transmit failed. General failure. a few times when pinging

  Bris 18:09 06 Feb 2014

Hi Josh.

the command is "ipconfig /all" note the space after the "g" and the forward slash.

Ipconfig should also show your adapter which seems to be missing its usually headed "Ethernet adapter Ethernet".

"Media disconnected" for tunnel adapters is normal.

A PCIe card is not expensive and a selection here I would avoid the cheap ones (less than £5 as driver support can be hit & miss).

I will have a dig around to see if I can come up with an answer but one of the other guys may be able to help but on the face of it, it seems the adapter has given up.

  Bris 18:14 06 Feb 2014 was just an example.

If your adapter shows up in ipconfig you then use ping to test it. Ping sends a respond request to the adapters ip address 4 times and if the adapter responds with 4 replies then you know at least that the adapter is working.

  josh85 18:18 06 Feb 2014

ok when i do ipconfig\ all i get some stuff on windows ip configuration and the same stuff on the tunnel adapter nothing like ethernet adapter though.

Pci cards look like a cheap option then if i cant get it sorted.

cheers man

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

Halloween Photoshop & Illustrator tutorials: 20 step-by-step guides to creating spook-tacular…

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?