Network Adapter data rate settings

  Sealer 18:21 28 Dec 2013

I have lost the ability to connect to my home network, when trying to connect it says the selected data rate is wrong for my network. The wireless settings for the network adapter on this computer don't match the settings of my network. My Mac still connects fine. Win Vista and VM superhub Any ideas?

  Jollyjohn 18:36 28 Dec 2013

First try going to control panel, system, device manager and remove the network adapter, reboot. Vista should find the new hardware and re install the drivers and hopefully the correct settings to allow connection.

  Sealer 19:07 28 Dec 2013

Hi JollyJohn, I already did that, still no good. Thanks anyway

  rdave13 20:35 28 Dec 2013

Have you just got new hardware? I.e. VM super hub? It might not be compatible with an old nic card in your Vista machine. That might only support 802.11a/b.

  Sealer 21:03 28 Dec 2013

rdave13, not exactly. I have been using laptop and Mac for around a year now. What I have done though is to try installing a TP-Link as a repeater today, to access its online settings I had to give my laptop a static Ip Address. No joy with repeater so put Laptop back onto auto but now cant connect back into network


  rdave13 21:30 28 Dec 2013

If the TP-Link is a router and not a simple repeater then it might be to do with the DNS server, not my field really. Please wait for someone more knowledgeable. Sorry I can't help further.

  Sealer 21:54 28 Dec 2013

Its actually a Wireless N access point that has several different operating modes, Repeater being just one of them. Cheers anyway

  Secret-Squirrel 09:12 29 Dec 2013

"The wireless settings for the network adapter on this computer don't match the settings of my network."

If that's an error message you're seeing then the standard fix for that is to go to Control Panel -> Network & Sharing Center -> Manage Wireless Networks. Locate the one belonging to your Super Hub, remove it, then reconnect to it.

  Sealer 12:46 29 Dec 2013

S/Squirrel Have tried that, thanks. Just to make things a little more confusing, I can connect to other wireless nets (BT Wifi) but still not my own. I have deleted my network and reinstalled it, still no good. I have also copied the setting onto a flash drive and transferred them.

  Secret-Squirrel 16:33 29 Dec 2013

".... I can connect to other wireless nets (BT Wifi) but still not my own."

Updating the driver for the wireless adapter frequently solves problems that problem - although it doesn't of course explain why it used to work. Assuming that you can connect temporarily via Ethernet, updating the driver online via Device Manager is the first thing to try.

  Sealer 21:51 29 Dec 2013

Looks like a job for tomorrow night, thanks again

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

Adobe shows still-in-development tools, including automatically colourising black-and-white photos

iPhone X news: Release date, price, new features & specs

Comment transformer un iPhone en borne Wi-Fi ?