network

  Daveboy 15:21 21 Aug 2005
Locked

I have 1 x xp pro and 1 x win 98 machine networked via adsl router/modem. XP can access www & 98 machine but 98 can't see xp machine -www ok, I get a pop up when tryng that states :
"@@@@(xp pc) is not accessible,no permission to access resource"
I am assuming XP has a setting somewhere that needs putting right-any ideas ?
PS. I have tried turning off all firewalls (XP & routers) with same result.

  LastChip 15:27 21 Aug 2005

Can you see the XP machine in Network Neighborhood on the '98 machine?

  Daveboy 15:32 21 Aug 2005

Yes indeed, it is when I click on it that get "the message" !

  Taff36 15:38 21 Aug 2005

Tou need to share the files and folders on your XP machine. Simplest way is to run the Network Setup Wizard from Control Panel.

  selfbuild 15:40 21 Aug 2005

Disable the firewall on the XP machine and try again.

  LastChip 16:37 21 Aug 2005

I, like our Forum Editor, am reluctant to post Registry Hacks, because they can go wrong - Big Time, but sometimes, it is the only way to overcome a problem. So please read this with care and follow the instructions precisely.

CAUTION: DO NOT CHANGE ANY SETTINGS EXCEPT AS INSTRUCTED.

On your XP MACHINE:

First: Go to Start; Run; and type; regedit [OK]

Navigate to;

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\Lsa

and look for a DWORD restrictanonymous and see what the value is. If it is anything but 0 (zero), close regedit to follow the next part of this post. If it IS SET to 0, this post no longer applies and it isn't the root cause of your problem.

Next, go to System Restore and make a backup of your system, in case things go wrong.

Now, reopen regedit and as a further backup, go to Registry (top left) Export Registry and save a copy of your registry to the root drive (C:). This is a further safety net should the need arise. I don't wish to frighten you and with this hack, things shouldn't be a problem, but you can't be too cautious when dealing with the registry.

Finally, navigate back to restrictanonymous (as above) RIGHT CLICK the DWORD, select MODIFY and change the decimal value to 0 (zero).

A further word of warning, there is a DWORD restictanonymoussam just below the one you want - DO NOT change this.

Now close regedit and reboot your computer with your fingers and toes crossed ;-) and all should be well.

  Daveboy 21:46 22 Aug 2005

Many thanks LastChip, this solved the problem. What would have caused this value to change,I just suddenly got this problem after many months of none ? Is it a default setting in SP2 ?

  LastChip 22:56 22 Aug 2005

Whether it is one of the service packs or indeed one of the security updates that causes the change, I don't know.

But I'm glad your sorted :-)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?