Netobjects upload to Virgin

  bald eagle1 13:44 03 Mar 2008
Locked

Very new to this but anyway...
Using Netobjects Essentials I have built a website. I am think I have got all the upload settings right but I cannot get it to upload to virgin freespace. I turn off the firewall but I get 'unable to create base directory' after being asked if I'd like to create it. If I actually type in my virgin website address the virgin user default page is there. Help

  MAJ 15:21 03 Mar 2008

Sorry, I don't use NetObjects, bald eagle1, but have you tried using an FTP client like SmartFTP click here or FileZilla click here ?

  bald eagle1 18:04 03 Mar 2008

I've made a website in Netobjects which is saved as a 'nod' file. Obviously I can't upload this as it is not a html file. I think netobjects does this when it uploads so I guess thats why I can't get it to work. I think it's a virgin thing stopping netobjects uploading but their 'help' section is pretty unhelpful these days. Tried the programs above and they seem to work fine so it is the html/virgin thing.

  MAJ 18:13 03 Mar 2008

Jeez, what a way to go about things (netobjects I mean), have you got the publishing process correct? click here

  mco 18:13 03 Mar 2008

Virgin allows you to upload sites made in webdesign programs such as Netobjects? Might seem like silly question but some free hosting companies only let you use their own online webbuilders. If they definitely do allow then there must be something wrong with your settings - what does Virgin say you should upload to?

  MAJ 18:32 03 Mar 2008

What about publishing to a file, that should give you the HTML files, try uploading those with the FTP Client. Never used NOF, so I don't know if that would work or not.

  bald eagle1 19:34 03 Mar 2008

From the comment above maybe I used the wrong program. Anyway I ain't doing it again as I found the program quite easy to use but it's just the uploading thing. I will say it seems much easier than MAJ's link shows (different version). Do I just dump the html files (found them) in the freespace folder cos that still doesn't work and I really don't have a clue what I'm doing.

  MAJ 19:45 03 Mar 2008

Did you name the first page "index.htm" (without the quotes)?

  bald eagle1 19:49 03 Mar 2008

Sure did - Netobjects does that for you anyway

  bald eagle1 19:55 03 Mar 2008

Using another program I can see bin dev docs etc usr in the root. I can see freespace.virgin.net and http: in the docs directory. My http files are in freespace.virgin.net/'my.name'/ in various files.

  Kemistri 20:07 03 Mar 2008

In my experience, the HTML files should be in one of two possible locations, according to the server's folder structure: either top level or public_html. But I very rarely have to work with free webspace and I have never seen Virgin's folder structure.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

Halloween Photoshop & Illustrator tutorials: 20 step-by-step guides to creating spook-tacular…

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?