NetObjects and FTP

  Bebee 17:28 27 Sep 2005

I had problems uploading my site via NetObjects Fusion8 - the upload stopped and there was no way to restart. I had to close via Task Manager.

I managed once or twice, but then tried the free trial of Terrapin FTP (via NTL site). This has worked consistently.

Is this a known problem with NetObjects - I got no response from an email to their support? Do I go for paying for Terrapin or are there better options? As it works I'm inclined to stick with it, but it's a bit irritating to pay for a program that should do it then have to use something else (other than that I like NetObjects).

  ade.h 17:47 27 Sep 2005

I've had NOF for a few months now and have only experienced a failure to upload on a couple of occasions. Each time, it was okay on the second or third try. One other, more significant issue was the loss or corruption of the correct password. I cured that by recreating the profile and deleting the original.

  Taran 18:46 27 Sep 2005

NetObjects, like any other software, can suffer from various problems.

I've not encountered any serious issues with publishing other than on one occasion, but I know that a beta version of another product I was testing at the time was the culprit.

As ade.h suggests you can delete the publishing profile in NetObjects and create a new one with your ftp address, user name and password. After that transferring your files should go according to plan again.

I have heard of people having issues no matter which product they use to upload their site files with - so much depends on the environment your computer has (hardware, application software, device drivers, windows updates etc) that any one of them could be causing a problem without you realising it.

I maintain two quite large sites using NetObjects and publishing them goes without a fuss each time I run an update. Of course now I've said the words (or typed them) I'm sure fate will throw a little irony my way and the next update I do will come crashing around my ears...

Try it and see what happens. If you get a repeat of the same problem I suspect something on your system is interfering with NetObjects while publishing.

  Bebee 19:28 27 Sep 2005

Thanks to you both for the experiences and ideas - I'll try what you suggest and persevere for the moment.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review: Hands-on

See the Best Button Badge Designs of 2017

iPhone X review

Black Friday 2017 : date, sites participants & bonnes affaires