NETGEAR WIRELESS-G MODEM ROUTER DG834G

  BEENLOC 17:12 10 Jun 2008
Locked

I am using NETGEAR DG834G router connected by yellow ethernet cable.Some weeks ago the download speed dropped rapidly and is now very slow.Configured download speed is shown as 135k but speeds being received vary between 70-105 kbps.I have been in contact with Netgear,BT and Virgin who have all passed the buck after telling me to try different things.The latest being that the 135k figure needs increasing,but no one knows how.can anyone help as i am now desperate?

  ambra4 17:22 10 Jun 2008

Have you reset the router by power it off wait 5 second and power it back on?

  BEENLOC 18:28 10 Jun 2008

Yes,several times-made no difference.VIRGIN told me to do test with speedtester.bt and they would then get bt wholesale involved.did this over three days then they said would not do it as the 135k needs resetting but did not know how to do it.Put problem to Netgear and they have not come up with solution either.

  BEENLOC 20:42 10 Jun 2008

Thanks for that.Got to nip out now but will try it tomorrow morning.

  [email protected] 11:12 11 Jun 2008

I had the same router and experienced the same problems after about a year. I tried everything but came to the conclusion that after a year of getting very hot it was dying on me. I bought a BT replacement (with an on/off switch) and everything picked up as soon as the new router was used.

  BEENLOC 12:28 11 Jun 2008

Thanks for suggestions,tried them this morning but still no change.Also scanned again for viruses but system clean.

  BEENLOC 12:33 11 Jun 2008

Your comments are noted which does not give me much hope.Looks as though I`m going to be at a dead end.Surely there must be a way of resetting the configured download speed.In February it was 4400,how can it drop to 135kbps?

  sinbads 12:56 11 Jun 2008

have you tried updating your router firmware?select your version ( The version is on the bottom of your router ie DG834G V1/V2 ect) choose the version and go to the download page. Download the update to your desktop. Enter your router configureation then select update.

  sinbads 12:57 11 Jun 2008

a link helps click here

  BEENLOC 14:20 11 Jun 2008

Yes have tried this,latest firmware installed.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

Microsoft Surface Book 2 hands-on review – bigger and 5x faster

Best kids apps for iPhone & iPad

Que faire si son iPhone ou iPad est tombé dans de l'eau ?