Netgear WGR614 v9 wireless keeps dropping out

  monkeyboy21 22:12 06 Jul 2009
Locked

Hi,

I'm now on my third router in as many months and it's a problem that seems not to have gone away! I switched to Virgin Broadband a few months ago and was sent the above wireless router with the package. Internet connection via ethernet cable is not a problem, but the wireless always has been. It drops out and comes back very intermittently, or our laptops will see the signal, but not be able to connect (this includes 2 phones as well!). I have unplugged the router as per instructions, and reset using the button on the rear.I have moved it away from the tv, and kept it away from other signals to no avail. I'm not sure if it's a genuine problem or something that i am doing wrong. It's odd that two of the routers have behaved exactly the same one. I'm not sure the Virgin tech guys will be very helpful as i have Broadband, just can't get it wirelessly! Any help is much appreciated. Ps, Google hasn't thrown up much in the way of convincing answers! Thanks in advance!
MB

  L8-tian 02:25 07 Jul 2009

Hi

I need some more information. Text me the wireless settings and advanced wireless settings on the router.
In advanced wireless settings, you could find 2 check boxes, make sure both are checked and click on "set up access list" and make sure the "turn access control on" is unchecked and click on apply.

what type of security and channel number?
What is version of windows in wireless computer like xp or vista?

  monkeyboy21 16:11 07 Jul 2009

Hi,

Regular Wireless settings:
Name: MRANetwork
Region: Europe
Channel: 6
Mode: B+G
Security: WPA-PSK [TKIP]
Security Password potected

Advanced Security:
It asks for the security name and password which is the standard Virgin and 'Password'. We haven't changed those to access the router.

Enable wireless router: Ticked
Enable SSID Broadcast: Ticked
Enable WMM: Ticked
Fragmentation Threshold (256 - 2346):2346
CTS/RTS Threshold (1 - 2347): 2347
Preamble Mode: Long Preamble

'make sure both are checked and click on "set up access list" and make sure the "turn access control on" is unchecked and click on apply' - done!

All laptops are running Windows Vista with current service packs.

Thanks in advance for your time in helping me on this. I must confess i'm not a tech wiz so any answers may need to be in layman's terms.

Regards,

MB

  RobMidas 21:33 17 Sep 2011

@Monkeyboy21

I have this problem too and it is not uncommon. The connection acts as if it resets itself. I have noticed that the last digit on my IPv4 address will change from time to time and im sure this is related. On my router page I have to keep changing my rules to 3 or 4 at the end of my address to allow programs through. Im getting tired of it. At 1st the bloody microwave in the kitchen was to blame for me loosing connection, i finally realised that everytime I was kicked from the internet I heard a ding from downstairs :0 I changed the router to channel 1 and this no longer happens. But it still periodically drops out some 2-3 times a day. It also happens on my Phone when connected to this network. I will keep an eye on this for any answers.

  mgmcc 13:04 18 Sep 2011

RobMidas,

"I have noticed that the last digit on my IPv4 address will change from time to time and im sure this is related"

No, it isn't related. The final "octet" of the IPv4 address can be any unused number between "1" and "254".

"I changed the router to channel 1 and this no longer happens."

Although this appears to have solved the problem with the microwave's interference, channel "1" is generally a poor choice because many other wireless domestic devices use the frequencies associated with channels 1&2, mobile & cordless phones in particular. The default channels for most routers are "6" and "11" so if you were previously using one of these, try the other.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

See the work of famous artists playing with toys

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?