netgear wg311T - pc cant start hardware code 10

  andy625 19:00 01 Oct 2005

I've just bought and tried to instal the above adapter on a pc that has just been reformatted with XP. It has an ordinary network card fitted but no modem.

Ran netgear instal program as instructed, turned off, installed card, restarted, new hardware wizard starts, machine says select best match for hardware. - Lists 3:
D:\driver\windows me\Wg311t13.inf
D:\driver\windows 98\Wg311t13.inf

Selected top one, then it says:

Cannot start hardware – Device cannot start (Code 10)

Tried uninstalling everything, tried installing again - same.

Downloaded new firmware from netgear site - same.

Every time I double click icon on desktop installed from cd, nothing happens at all. If I install the one from netgear and double click that, it says card not connected.

Anybody got any ideas or does it sound like card is duff?

  Chegs ® 19:06 01 Oct 2005

I get Code 10 errors on my laptop,I found out this is its way of telling me there's an IRQ shortage(its an old machine on 98se)On yours,its likely a similar issue.Try removing a anything unused thats using IRQ's.(Printer port/Serial/Game,etc in BIOS)

  andy625 20:47 01 Oct 2005

There's no software on the machine appart from windows and adobe. No modem or extra hardware except a soundblaster sound card which I also installed today before the netgear card. I haven't tried it out yet but it went on with no errors. Maybe I should take this back out?

  keith-236785 22:10 01 Oct 2005

try the network card in a different PCI slot, moving it can sometimes cure the IRQ handling bottleneck. have you tried downloading some up to date drivers for the netgear card and updating the drivers (windows may support the card), but winxp in its super wisdom will not have the latest drivers and may just be causing a conflict, dont forget winxp came out in 2002 ish.

failing all that, check the properties of the card and set it to half duplex (worked with a card i had) worth a try as a free option. or maybe the card is faulty and you need a new Lan card.

reading your post, maybe just maybe its the fact it has installed the win98/me driver and you are now using winxp

[[C:\Windows\inf\oem1.inf D:\driver\windows me\Wg311t13.inf D:\driver\windows 98\Wg311t13.inf ]]

im sure this is pointing towards a driver problem but Chegs ® could well be right about the IRQ (as i said, slot change might help)

good luck

  andy625 09:28 02 Oct 2005

I have tried it in 2 or 3 different pci slots to no avail.

if it is an IRQ problem, would taking the other cards out help?

Machine was originally loaded with NT, then 2000 before reformat. is about 4yrs old, P3 600.

  andy625 09:44 03 Oct 2005

OK, uninstalled the sound card, reinstalled the network card and it installed ok, but now I cant connect to my router.

We currently have a DG834T router set up on broadband connection. This is connected by a network cable to an IBM laptop, and we also have another P2 laptop connected using a wireless PCMIA adapter, the existing two machines work fine.

I installed the Netgear WG311T into the additional machine Saturday, and initially had trouble getting the machine to recognise that there was a physical card in the PCI slot. I had previously installed a soundblaster cound card prior to the network card. After some experimenting, I established that the network card would register and instal only if the sound card was removed.

I currently have the network card installed, which can pick up my wireless network and says that the signal is ok. In the connection properties it quotes figures for data sent, but nothing is being received.

I have tried downloading and installing later drivers, however during the installation procedure for the new drivers, it always asks for the original cd, and doesn't seem to instal the later driver. I have currently reverted to uninstalling everything and reinstalling the drivers on the cd supplied.

I have tried running the windows network setup wizard numerous times, to no avail. Neither of the other 2 machines can see the new machine, and the new machine cannot see either of the other two machines.

On the new machine the wireless indicator is showing green but I can't connect to anything. I can't see the internet except with a dialup using my bluetooth adapter and bluetooth modem which I've installed after the network card. I used this to download an updated file for the network card using windows update, however this made no difference.

Do you think that I need to do something to the router to get it to see the new machine? If not I'd really appreciate some help. I spent all day yesterday trying everything I can think of.


  andy625 09:23 01 Nov 2005

Did the above - worked first time!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

See mcbess's iconic style animated for Mercedes-Benz

iPhone X news: Release date, price, new features & specs

Black Friday 2017 : date, sites participants & bonnes affaires