Netgear WG111v2 adapter installation problem

  scmf 20:12 27 Jan 2006

I recently purchased a Netgear wireless DG834G router. Using the AOL easy install I managed to install the device easily although at the moment it is still hard wired to the computer via the ethernet cable. At the same time I purchased the WG111v2 adapter USB 2.0.
I loaded the cd rom and transferred the relevant drivers & utilities as requested. I then plugged in the adapter and and got the new hardware found wizard. I then used this to install the device. At this point the file transfer started and then stopped with the error message

"Cannot install this hardware, there was a problem installing NETGEARWG111v254mbps wireless USB 2.0 adapter
An error occurred during the installation of this device
The system could not find the file specified"

I have tried everything to solve the problem. I have discussed the problem at length with the tech rep at AOL (AOL supports this device), Netgear and Dell. I have exchanged the device and tried all USB 2.0 ports. A friend has successfully installed the adapter on his PC.
Any suggestions?

  ade.h 21:01 27 Jan 2006

Has no-one from any of those companies thought to suggest that you try not installing all those "utilities" and drivers?

Instead, plug the adapter in, let XP start the New Hardware Wizard, choose to specify a driver location, point it to the CD, and install it, then run the Wifi Networking Wizard to set up the connection.

This has worked for other people who have had problems with USB adapters, particularly Netgear.

  ed-0 21:03 27 Jan 2006

Agree with ade.h 100%.

  scmf 21:21 27 Jan 2006

To ade.h Thanks but I've already tried this. Whether I choose automatic installation or the select location and choose the cd rom the result is the same. I've also downloaded the latest version of the drivers from Netgears website without success. It seems that the installation seems to start but then halts and gives the error message.

  ade.h 21:27 27 Jan 2006

Then you have a deeper problem, I think. That method of installation works well for most USB adapters, but sometimes these devices can be a major pain in the backside.

It is always possible that the adapter itself is duff, though I suspect that the problem may lie in your PC.

Can you try a PCI wifi card (for a desktop) or a PCMCIA card (if it's a laptop)? Oh, and maybe try another brand in the process, as some Netgear stuff can be a bit hit-and-miss quality-wise.

  scmf 21:37 27 Jan 2006

Yes,I'm beginning to think this is dead end. I'm fairly sure the adapter is OK. My colleague has successfully used a different brand of adapter with the same Netgear DG834G router . I will borrow his to see if that works. If not it would seem that I may need to add the PCI wifi card as you suggested.
Another interesting point. With the router as a hard wired modem, I have had little trouble with dropped connections, but I always get a dropped connection at exactly 12.01am each night without fail!!

  PaulB2005 08:48 28 Jan 2006

Similar problems here - click here

Netgear's answer is to phone them so they can "go through my settings" - only problem is it's not on my PC...

  Rebel58 09:33 21 Feb 2006

I had the same problem with this unit when setting up my parents home network, don't bother calling Netgear if you have a AMD processor as was told that they don't support AMD !
I was able to get it installed by copying the drivers from the install CD to the harddrive then uninstall any netgear software. next remove the USB adaptor and reboot the system then plug the adaptor back in and use the drivers that you copyed to the harddrive when windows asks for the drivers. Then if you are using XP use windows "wireless setup utility in the network wizard, and the system will set up and work properly.

Needles to say I will never buy another "netcrap" unit again. !


  scmf 22:49 21 Feb 2006

Many thanks to Rebel58. After 2 months I've finally got a wirless connection. I copied the driver to my hard drive then plugged in the adapter and use the windows wizard and got a successful installation. I didn't get connectivity straight away because I then had to update the routers ip address (with the help of AOL tech). Still I am now wireless Thanks again

  paulgspence 13:13 26 Apr 2006

I encountered the same problem as scmf when installing the Netgear WG111v2 USB adapter on a relative's PC. The solution suggested by Rebel58 didn't work though and I got the same error message as before - "An error occurred during the installation of this device.
The system could not find the file specified".

So as a last resort I connected the PC to the router using a network cable to allow the add new hardware wizard to connect to Windows Update to find the device driver (I did say this was a last resort!).

Anyway it worked and the USB wireless adapter is now successfully installed and working.

I don't think it had a bearing on the successful outcome but I'll mention anyway. During the installation process I uninstalled Norton Internet Security and reinstalled it after successful installation of the USB adapter. Admittedly not best practice as the PC was connected to the internet without a firewall for 30 seconds as the driver was being downloaded.

  sam01m 17:01 27 Oct 2007

Norton Internet Security, and other such programs are indeed the sole source of the problem. What happens is that these programs lock down certain types of activity in the name of "Security". I had the same problem with Trend Micro Internet Security, and Zone Alarm. So the solution is to either temporarily disable these types of programs, uninstall them completely, or (if you are an expert) sift through the settings to better configure them so such activities are not blocked, but perhaps prompt you on whether or not to allow.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

How secure is your Wi-Fi?

AMD vs Intel: we put the most powerful desktops for designers and artists head-to-head

iPhone tips & tricks

Les meilleurs ordinateurs portables 2017