Netgear Wg111 wireless adapter

  adjasp 23:21 10 Apr 2008
Locked

Hi folks,

Please help!!!

I am using a Netgear wireless adapter on my Dell Inspiron 1300 which works fine, however as the WA sticks out of my laptop I have caught it a couple of times and its not firm any more and when I move my laptop it disconnects as I must have damaged it in some way. I purchased another WA on EBAY which was brand new and sealed so pretty sure it's fine but I can't seem to get it to work. I tried uninstalling the original WA before insalling the new one but only the old one seems to work. People might reply for me to carry on using the old one but it can be frustrating when I move my laptop slightly and I get disconnected.

Any suggestions or anyone know what i'm doing wrong?


Many thanks in anticipation.

  mrwoowoo 02:15 11 Apr 2008

I feel it may be the usb connection on the motherboard that is damaged.
Perhaps your old WA works because it was bent or damaged whilst connected to the board,and so connects ok.
The new one being normal,perhaps doesn't connect properly to the damaged usb slot.
Have you tried plugging in any other usb devices to test this?

  adjasp 09:55 11 Apr 2008

Thanks for your response. The usb port seems fine yes and I think I tried the new WA in the other USB ports on my laptop.

  adjasp 15:18 11 Apr 2008

Could somebody be so kind as to list all the steps I should be taking to uninstall my old WA and to install my new one. Including details of if I have to set up a new wireless network.

Do I actually need to uninstall the old WA? I thought I would just be able to plug in the new WA and it would work like the old one.

I just can't understand what i'm doing wrong and why it seems to be so complicated.

  mrwoowoo 19:52 11 Apr 2008

Go to control panel>add remove programmes.
In the programme list,click on netgear etc and uninstall it.
If you installed software for your new WA,remove this too.
Reinstall the software for your new WA using the disc that came with it.
Should work ok.

  Ashrich 22:39 11 Apr 2008

Ever thought of installing a mini pci wireless network card , although you may not have one there ( some I 1300's didn't come with them ) all the fittings are there , and putting one in is a breeze , and no more things sticking out of the side for you to break . click here for a walk through ( scroll down to third item )

Ashley

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?