Netgear USB adapter not tuning in to channel

  Giggle n' Bits 02:24 21 Oct 2006
Locked

ok, managed to get the connection with my netgear modem router but the wireless adapter when scanning the channels nows and can see my connection and shows it but then just keeps scanning round the channels in the screen at the bottom.

My router shows as being padlocked, the strenght is good, but carn't hold onto the router.

Can someone suggest what I can check in my settings as I tried the pdf manual. please.

  Giggle n' Bits 13:19 21 Oct 2006

.

  sidandlil 19:17 21 Oct 2006

probably no use to you, but my netgear would not lock onto the default channel. i had to set up and name my own channel before it worked. sorry if its no use but Im a beginner too and I had problems with mine

  Giggle n' Bits 21:03 21 Oct 2006

This is what netgear tech support got me to do earlier today. Change the channel to 1, change the security type to WEP from WPA/PSK

So the below extracted from the Text of my Netgear. Says WEP is greater security but the WPA should be used if possible. Very confused now to which is best. HELP !!!!!!!!!

WEP - WEP (Wired Equivalent Privacy), if used, encrypts data before transmission. This provides greater security and privacy. All Wireless Stations need to use the same settings (WEP Key size and WEP key).

WPA-PSK - This version of WPA uses a PSK (Pre-shared Key) for authentication, so you don't need a Radius Server. All Wireless stations need to use the same PSK (Pre-shared Key). Data transmissions are encrypted using a 256 Bit key derived from the PSK. This key changes regularly, providing greater protection. WPA is more secure than WEP, and should be used if possible

  sidandlil 14:37 22 Oct 2006

sorry Mtye Im a beginner too like I said, but I was told that WPA is the better security.
The main thing is though are you working OK now because i would leave it personally if you are

  sidandlil 14:38 22 Oct 2006

sorry Mate Im a beginner too like I said, but I was told that WPA is the better security.
The main thing is though are you working OK now because i would leave it personally if you are.

  Giggle n' Bits 14:39 22 Oct 2006

a reasurance I was not the only person to get in this mess. Fixed by using the XP wireless settings and do not use the Netgear settings its buggy.

  Danoh 18:05 22 Oct 2006

Pleased to read that you also managed to get working with WPA instead of WEP, from your other thread click here

  sidandlil 11:39 23 Oct 2006

wingwalker. glad you got sorted mate, funnily enough the XP settings didnt work for me so i went back to netgear. still as long as all's well

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

Illustrator Sylvain Tegroeg created thousands of intricate line drawings for the mobile game…

Best iPad buying guide 2017

Comment télécharger une application indisponible en France ?