Netgear setup problems

  thicasabrick 21:11 11 Jul 2007
Locked

Hi, I've just replaced a belkin router that I couldn't get to work properly with a Netgear WGR614v7 router. Surprise surprise I cant get this to work either. I must be doing something wrong, but I dont know what. Problem is after running the CD that came with the router and following the instructions to the letter. It gets so far as "Resarting your network" the little progress bar gets to 100% and then it just stops. I left it like this for a good 30 minutes but it went no further. Can anyone please tell me what's wrong and how to fix it. Thanks.

  ambra4 23:41 11 Jul 2007

I take it that you connect the router via an Ethernet cable from the modem to the wan port on the router

And the router using a second Ethernet cable from port 1 to the lan port on the PC check the following

Before trying to set up the router

It is strongly recommended by All router suppliers that you use a physically connected cable
to the Router (via an RJ45 cable) for router setup.

Check the setup on the network adapter and browser setting

Click “Start”, “Settings” Network Connection

2. Double-click on the “Network Connection

3. Right-click on the “Local Area Connection” associated with your
network adapter

Select “Properties” from the drop-down menu.

4. In the “Local Area Connection Properties” window

Click “Internet Protocol (TCP/IP)” all boxes should be ticked

Click the “Properties” button

5. Select “Obtain an IP address automatically

6 Obtain DNS server address automatically”

7 Click “OK”.

Your network adapter is now configured for use with the Router.



In most cases, you will not need to make any changes to your web
browser settings.

But if you were using dialup before check your browser setting.

Internet Explorer 4.0 or Higher

1. Start your web browser. Select “Tools” then “Internet Options”.

2. In the “Internet Options” screen, there are three selections:
“Never dial a connection”

“Dial whenever a network connection is not present”

“Always dial my default connection”.

If you can make a selection,

Select “Never dial a connection”

If you cannot make a selection,

Go to the next step.

Under the “Internet Options” screen,

Click on “Connections” select “LAN Settings…”.

Make sure there are no check marks next to any of the displayed options:

“Automatically detect settings”
“Use automatic configuration script”
“Use a proxy server”.

5 Click OK”. Then click “OK” again in the “Internet Options” page

  mgmcc 23:45 11 Jul 2007

As the WGR614 is a "Cable/DSL" router, presumably you have Virgin Media (NTL/Telewest) Cable?

If so, you shouldn't need to run any CD, just type the router's IP address 192.168.1.1 into your web browser, enter the router's Username/Password when prompted and then configure it manually. In the Basic Settings at the start, it asks if your internet connection requires a login - select "No" and the other default settings should be OK. You should then have internet access over a "wired" connection.

In the next "Wireless Settings" section, you can configure the SSID (network name), Channel number, mode (set that to "g and b") and the encryption settings. Ideally, use WPA-PSK encryption.

That really is about it.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

Adobe shows still-in-development tools, including automatically colourising black-and-white photos

iPhone X news: Release date, price, new features & specs

Comment transformer un iPhone en borne Wi-Fi ?