babygerle 02:39 08 Jan 2009

Hello anybody,

Please help. I cannot connect to Internet Explorer. I have done everything in Internet Options but it still tells me page cannot be displayed.
After trying several times I did a Diagnostic Test and I got this message:-

''Windows cannot connect to the Internet using HTTP, HTTPS, or FTP. This is probably caused by Firewall settings on this computer. Check Firewall settings. HTTP port 80, HTTPS Port 443 or FTP port (21)''

I checked and under the Router Wan Settings - Inbound Services in Router, the Action is - BLOCK ALWAYS. I clicked Add to edit but it asked me for an IP address.
How do I unblock in order for me to add the above settings?

I then stopped because I do not know what to do beyond that page. PLEASE HELP. The Netgear Firewall is the only Firewall on my PC. I look forward to hearing from you with HELP pleaseeeee. Many thanks. Babygerle 080109

  babygerle 00:41 09 Jan 2009

Nice to know people really care on this site!!!!

  brundle 00:58 09 Jan 2009

More information; your version of Windows, any antivirus or firewall software, make and model of router, cable or ADSL broadband, wired or wireless connection? I've never known a router's standard firewall configuration to block the ports you mention - it's very unlikely to be the cause of your difficulties.

  mrwoowoo 01:28 09 Jan 2009

On your router home page below maintainance,click on router status which will give you your ip address.
As per brundle,not sure if it will help.If not post back with the information requested.
Hmmm...Could be your anti spyware or anti virus programme blocking you such as spyware terminator.

  baldydave 10:17 09 Jan 2009

what are you running xp or vista?
Are you connecting with a ethernet cable or trying to connect wireless?
If you know your isp password and login name you could try resetting router to factory settings (small pin hole,press and hold with a pin for 20 sec then wait for router to restart)then connect router to pc with ethernet cable,open browser ie or firefox and in top address box type click here(please check on the back of the router for correct address)type admin in admin box password in password box then enter your isp name and password logout of router,try to access internet

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iPhone X review

Political cartoons in 2017: Chris Riddell, Rebecca Hendin and Dave Brown on what it’s like to…

The best iPhone for 2017

Tennis : comment regarder la finale de la Coupe Davis 2017 ?