Netgear router

  hullguy28 08:31 18 Nov 2009
Locked

Hi there i have a wireless netgear router dg834gt this has worked fine for around 9 months then all of a sudden we keep getting local connection only. There is 3 pcs in our house sharing the same network and most of the time if one of us connects it stops the other two connecting and we get local only. The only way around this is to disconnect the power to the router then put it back in. I have updated the firmware and also reset the router but the problem is still there on some occasions a message comes up that a computer is already connected under the i.p address and there is a conflict. All pcs run norton 360 and each pc has a different make of wireless adaptor we have also had our line tested which come back ok.

Can anyone suggest anything?

  Bob The Blob 09:15 18 Nov 2009

"I have updated the firmware"...

That's your problem. The newer firmware on this router has problems with DHCP. Same thing happened to me.
If you are using v1.02.19 or above you should downgrade the firmware to v1.02.16. Get it from click here

  hullguy28 12:50 20 Nov 2009

Bob The Blob thanks so much it now works perfect you have solved in 5 minutes what netgear have been failing to solve in 3 months.

thank you

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone