LivEviL 16:17 29 Oct 2005

righto i have a netgear modem/router DG834GT and iv set it up to the letter of how im supposed to do it! but i cant get it to work! at the moment im on srandard dial up broadband-the speed-touch bt yahoo modem! (thats my ISP BTyahoo) i have posted already about this and i had some feed back and i have done every thing that i was told to! what is wrong? i can get on the setup page ya no the defualt thing but the only way i can is if i have my speed touch modem connected to the internet and my netgear enabled in my LAN surly i should have my telephone line in my netgear to get on that but i cant i have tried uninstalling my BT speed touch driver and software but still i cant get on line with my router! WHY?! please please please can some1 help!

  Splork 16:24 29 Oct 2005
  Splork 16:29 29 Oct 2005

You should be able to access the router via whether it has connected to the 'net or not - take care of one step at a time, confirm internet availability, confirm pc > router connection , then tackle the router/internet problem, otherwise there are too many variables. And I take it you are setting everything up with a cable connecting the router and PC until you have a 'net connection set up and working.

  LivEviL 16:31 29 Oct 2005

iv tried all of that and i cant acces it! i have to have speed touch connected to make sure it can get on it! whats wrong!

  Splork 16:34 29 Oct 2005

You mean you can't access the router at 192.168 etc with a cable going from PC to router and the Speedtouch modem disconnected?

  LivEviL 16:36 29 Oct 2005

yeah i mean i have to be connected to the internet by my speed touch bt yahoo modem just to get to the set up in the netgear unit!

whats wrong? :-S

  Splork 16:39 29 Oct 2005

Not sure, it shouldn't matter if you're connected or not. You load Internet Explorer and type click here in the address bar correct? What does it say if you have no net connection? And again, with the modem disconnected, type ipconfig /all at your command prompt and see if the PC itself has an IP address starting 192.168.

  Splork 16:40 29 Oct 2005

Sorry, I meant 192 . 168 . 0 . 1 with no spaces - the page interpreted it as a link

  LivEviL 16:47 29 Oct 2005

tried that still not working!

  Splork 16:50 29 Oct 2005

What does it say? Page not found? Asks you to connect to the net?

  LivEviL 16:56 29 Oct 2005

is says page not found! im gonna cry!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

InVision Studio takes on Adobe XD and Sketch

iPhone X news: Release date, price, new features & specs

Comment transformer un iPhone en borne Wi-Fi ?