Netgear DGB111G wireless modem/router???

  koolherc 20:33 26 Dec 2007
Locked

Hi all,

Have been through the forum and reading alot of ppl havin problems with these! My problem is when I have connected all cables ie ethernet cable, phone cable and power lead all lights go green.

The installation cd then checks router/cables verifies network adaptor. Internet Explorer launches on my PC and then it says " bad file request 404". This is on router login confirm!

The red light is lit on the Netgear router at this stage and the installation cd shuts down.

I am no networking/ IT wizard but could this be a software problem?? or am I doing something badly wrong on the setup???

Any suggestions?? Thanx in advance!

  irishrapter 20:50 26 Dec 2007

Dont use the setup CD its not needed.

First thing is to see if you are getting an IP address from the router.

Assuming the computer is connected to the router with an Ethernet cable, Go to Start / Run and type "CMD"
A command prompt should open, in it type: "ipconfig /all"
See if you can copy and paste the results on to the forum.

Also try opening internet explorer and typing 192.168.0.1 see if that gets you to the login page of the router.

  koolherc 21:25 26 Dec 2007

I tested the router with the PC and they are communicating as I pinged the ip address of the router. Internet Explorer still comes up " bad file request 404" on router login and internet is still red on Netgear router.

Trying to d/l AOL VR now and configure it with the router ie try to get TCP/IP connection.

  The5CS 13:13 27 Dec 2007

Hi there im having similar problems with my netgear DGB111G. I have also attempted to do as you said and try ipconfig /all and it doesn't bring any results just says "Windows ip configuration utility."

I also tried typing into IE 192.168.0.1 and at first it kept just trying to dial into the internet with my old modem and its settings but couldn't as I now use my netgear instead of my old modem. I then recconnected the old modem and tried to connect to the above IP with it and just got "Page cannot be displayed"

PS. my problem began during the installation CD -once it got to the stage of the installation where you connect it to the power and after all the lights are ok it tries to perform some kind of connectivity test and every time it says cable or router not detected.

My computer is Windows XP SP2 and im connecting via ethernet from the netgear to the PC and ADSL from the filter to the netgear

  BiScKiNz 01:05 29 Dec 2007

my computer is a windows vista and when i try to put the in instillation cd in it says i need to install windows xp

  koolherc 19:49 02 Jan 2008

ends up the router I had was not correct for AOL connection I was told and since got Netgear DG834G Wireless ADSL Router which was no problem setting up! :)

  vsseym1 23:21 02 Apr 2008

I brought this router but was a bit worried after reading the bad reviews on set up.
I followed the instructions exactly which arent too clear as i wasnt sure which to set up first, either the modem/router or the USB adapter.
I sent up the modem/router by using an ethernet cable to startb with by following the CD setup and everything was going fine until i got to the stage where i was to plug in the power supply. All the relevant lights didnt come on. Power light was green, LAN line 1 was green and DSL light was green (which took a few moments!!) However wireless and internet lights weren't lit at all.I clicked on the next step hoping that it would still work and it ran through some tests and came up with router or cable not detected. I went through the whole process again and still not working so had a paddy and threw the whole lot across the room!!!

Later on i tried it all again. This time i ran through the CD. Again the lights didnt come on. So i went onto START-CONTROL PANEL-Network and Internet Connections-Network Connections and i found it had made a connection but it was disabled. I right clicked on and enabled it and hey presto it worked.
I ran through the setup using the ethernet cable to start and managed to get a connection. I then ran through the the setup for the USB connector and got that running. I then did the whole CD process again but chose wiresless, which ran through everything and the router login page then loaded. Filled everything in and clicked on the USB icon in the desktop tray, selected NETGEAR and i was away
Hope this helps

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

Is this the future of VR and AR?

Best iPad buying guide 2017

Comment regarder le Bureau des L├ęgendes en ligne ?