netgear dg834gv3..help please

  suzie_q 17:56 23 Jul 2008
Locked

problem been going on for a few months, my 'i' light drops signal & flashes orange, have contacted AOL on numebered occasions & BT, both say line fine, also contacted netgear they wern't much help either, checked all physical lines, changed filters,gone from wireless to wired, booted PC & modem in correct order, tried conecting router to main socket downstairs, can;t put pc there in hallway-no room, didn't make any difference, been on netgear router site, used set up wizard again, did work once, have reset router as well, it behave for 24hrs now back to square one!! it seems to drop in the afternoons, am at work & when l get home light is flashing, so l reboot everything, sometimes it takes 2 mins, t'other night l was at it for 3hrs before it decided to gain internet access, please help does anyone know why this is happening. cheers sue

  brundle 20:09 23 Jul 2008

Check your line stats.

Some tips here; click here especially useful is the link to the kitz site for ADSL information

Try updating your firmware.

  suzie_q 20:19 23 Jul 2008

hi brundle, thanks for that l will have a read through these, I have disconnected my upstairs phone before now, no difference, & unplugged the downstairs phone off the extention lead & plugged straight into main socket, I have been toying with idea of updating firmware, have downloaded it to desktop, but a bit scared to proceed, incase l do something wrong, as l spent 3hrs night before last onto netgear no good so played about myself till l got internet back after doing a reset. sue

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone