Netgear DG834GT connection to BT problem

  Richard 11:54 03 Jun 2005
Locked

Just moved from ISDN to BT broadband. Got the Voyager 205 router from BT and this works fine but want to move to Netgear router on the BT broadband and having problems.
I am told by BT that I just put in my name with a "." in the middle and I do not need a password to setup the netgear. Tried this no luck. Tried bt email address and name.name with passwords BT, "btinternet password" and no password but still cannot connect the neatgear router to BT broadband.
Have moved to the latest firmware 1.01.28 and while this makes the router quicker still no luck connecting.
In the netgear setup I can see the modem is connected at the correct speed for my broadband so I am assuming it is my login that is causing problems

Have tried the "experts" at BT and Neatgear and they did not solve the problem so thought I would try the experts here!
Thanks

  dth 12:15 03 Jun 2005

I have got a similar adsl moden/router and am with BT Internet. Thinking back it was just a case of putting your passwork and user name into the modem settings (via Internet Explorer). The user name isn't [email protected] but the longer one with something like this [email protected]

  Richard 12:50 03 Jun 2005

Finally cracked it. The login has to include [email protected] and any password is controlled by the router if it is needed at all.

Now up and running.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review: Hands-on

Illustrator Andrés Lozano on his improv line work, brazen use of colours & hand sketching

iPhone X review

Comment envoyer gratuitement des gros fichiers ?