netgear DG834G wireless router

  lazylou 19:40 06 Dec 2006
Locked

Hi folks,
new to the networking game, have bought a Netgear router, want to conect to my dell desktop, and later to my laptop with adapter card, but at the moment am trying to set up router, have connected all wiring and power, internet and wireless lights are all lit up but the Lan port which I am connected to is not lighting up, so the set up tells me not to proceed, any clues please, my ISP is AOL, I have disabled my firewall, cheers lou

  lazylou 20:17 06 Dec 2006

can anyone help??????????? do I proceed and see if the Lan light comes on later, or do you think there is a problem with my router any sugestions would help!!!!!!!!!!!!!!

  Ashrich 21:49 06 Dec 2006

Check in Device Manager to see if your Network card is properly installed by Windows as the router is not detecting it , also can you try another ethernet cable to eliminate that being faulty ...

Ashley

  Ashrich 21:54 06 Dec 2006

Another thought , have you got the provided ethernet cable plugged into the correct port on the router , nearest the phone line port .

Ashley

  lazylou 22:04 06 Dec 2006

thank's ashley your my hero, went into device manager and low and behold network was not enabled, such little things hold you up, it's all new to me, but you live and learn, again thank's for your help Wendy :-)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?